DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

· Legend
Joined
·
238 Posts
Discussion Starter · #1 ·
Help! Just had an additional dish installed at 148º to get the rest of my locals. Had the 721 installed at the same time (or so I thought), but when I run check switch it says switch cannot be found. When I swap either of the input cables, to the 501, it runs just fine. The installer used two different SW21's. I do not plan to keep the 501, just for the time being for a back up until the 721 is online, so I really only have the one receiver in my system. Any one have any clues what is with the check switch? I watched the installer when he was setting up the 721, and all three birds came in very strong on the signal strength meters.

:shrug: A brand new 721 and I cannot get it to work!

Thanks for the great 721 forum over the last week!

Doug

For the past hour it has been showing "acquiring signal"
 

· Godfather
Joined
·
414 Posts
Just to check, the switch check on the 721 is a two part step. From the point dish screen you select switch check. This shows the switch matrix. At the bottom of the screen there is another switch check button. You select it and it puts up the test screen where you see the progress of the actual test. Then it displays the new switch test results.

This one through me threw a loop for about five minutes when I first installed.
 

· Legend
Joined
·
238 Posts
Discussion Starter · #3 ·
Thanks Kagato. It seems that my box is unable to obtain the required new downloads to complete my installation. Been working with the advanced techs at DISH since very early morning. Will keep you all posted in case some of you encounter the same situation with your installs.

Doug
 

· Icon
Joined
·
955 Posts
Doug,

If you attempted to run the switch test on the 721 before it took the initial software download you have a problem.

New receivers always need the initial download before they can "recognise" a multi-dish set-up.

It's possible Tech Support can walk you thru a Memory Dump and/or HD Re-initialization so you can start over but you may have to RA the 721 if this is what happened.
 

· Icon
Joined
·
955 Posts
Originally posted by Scott Greczkowski
HT Guy, I ran a check switch as soon as my box first powered up, it ran fine. This was before the download took place.

I have a sw64 looking at 110, 119 and 61.5
Well, that is very good news indeed because it means they are shipping 721s with SW installed that is up to date as to possible switch configurations & sat positions. It wouldn't have suprised me if you said it was ready-to-go out-of-the-box w/DishPro hardware.

Unfortunately, previous models have been shipped that needed the initial download before they would work properly with various multi-switch configurations.

So Doug's problem, tho related, may not have been that.

However, if the initial download is interrupted it can be a big problem. Hope that's not what happened.
 

· Legend
Joined
·
238 Posts
Discussion Starter · #7 ·
Yes, HT and Scott, that is what happened. When first setting up my unit, it went for the SW download, and an electrician working on another project in the house shut off the main power switch for about 15 min. When I turned the unit back on, it refused to do anything but show the check switch screen, and as you know, it refuses to recognize any switches at all. Also, it continues to show error 022 your unit has not been authorized.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top