DBSTalk Forum banner
1 - 10 of 10 Posts

·
Mentor
Joined
·
47 Posts
Discussion Starter · #1 ·
I have had my 722 for 3 months and have not had problems until 3 nights ago, when TV2 stopped working. I have not changed any settings. Up until 3 nights ago I was able to watch one program on TV1 while recording on TV2 (or vice versa) or record 2 programs simultaneously without difficulty. Now, if I am recording on TV1 and try to change channels, I get a warning that if I do so the recording will stop. I have spoken to tech support 4 times since then and not one has been able to solve the problem. The last one was some out-sourced dweeb from the Philippines who could barely speak English and who was of absolutely no help. In fact, I knew more than he did. During the 4 phone calls, we tried every setting and checked the feeds and signals and also did a reset, but nothing has worked. I feel that I need a new receiver. If I can't get any help, looks like I will be telling DISH goodbye after 9 years and telling hello to DirectTV. If anyone can make a suggestion as to the problem please do. I am tired of dealing with DISH tech support.
 

·
Beware the Attack Basset
Joined
·
24,427 Posts
Have you done a system status to see if any tuners have disappeared?

Are you running in dual TV mode, single or shared view?
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #3 ·
harsh said:
Have you done a system status to see if any tuners have disappeared?

Are you running in dual TV mode, single or shared view?
I have always had the 722 in single mode (as I have no other TV's attached) and have no idea what shared view is. As I mentioned, I have had the 722 for about 3 months and never changed any settings. I also had a friend of mine who has been a DISH installer for the past 6 years check all connections between the dish and the receiver and he thought that everything was intact and hooked up correctly.
 

·
Hall Of Fame
Joined
·
2,010 Posts
Also, can you provide more details about exactly what you attempted to do and how your receiver is configured? Single or Dual mode? OTA?

For example, were you recording and watching a sat or OTA channel? What channel number? On which TV? How did you attempt the channel change? Select a different channel from the Guide or up/down arrow key on the remote?
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #5 ·
ChuckA said:
Also, can you provide more details about exactly what you attempted to do and how your receiver is configured? Single or Dual mode? OTA?

For example, were you recording and watching a sat or OTA channel? What channel number? On which TV? How did you attempt the channel change? Select a different channel from the Guide or up/down arrow key on the remote?
I currently am not using OTA. I only have one TV in my house and have always had the receiver on single mode, which it has always been set on since day 1. No matter how I change channels (up or down arrow or using the guide) the result is the same. I still cannot watch one channel and record another.
 

·
Hall Of Fame
Joined
·
2,010 Posts
Did you do a check switch or System Info to see if both tuners are still working? Sounds like you are down to 1 tuner that works.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #7 ·
ChuckA said:
Did you do a check switch or System Info to see if both tuners are still working? Sounds like you are down to 1 tuner that works.
Yes. I think you are right in that I am down to 1 tuner that works. Problem is that I have spoken to tech support 4 times and each one takes me through the same procedure but no one is able to help. Will I need a new 722 or is it a problem with a switch or the LNB?
 

·
Hall Of Fame
Joined
·
2,010 Posts
Did you do the check switch or system info. If you can identify which tuner is not working, you can then switch the input cables and see if the non-working tuner changes to the other one. If it does, then its a problem with something other than the receiver. For example, if tuner 2 is not working and you swap the input cables and then tuner 1 is not working but tuner 2 is, then its something in the cables, switch or LNB. If, after the cable swap, tuner 2 is still not working and tuner 1 is working, I'd guess its a problem with the receiver.
 

·
Hall Of Fame
Joined
·
8,969 Posts
Do not switch the cables if using a DPP Separator; the filters inside only work one way.

The problem could be a bad LNB, a bad Separator, or a bad receiver. It is difficult to tell unless you can replace them one at a time.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #10 ·
The problems started after my new Integra home theater receiver and Panamax surge protector were installed. The installer, who has a lot of experience with DISH and home theater installations, came over yesterday and checked all of the connections and assured me that nothing he did caused the problem. However, I wonder as the problems did not start until after the installation. I am very frustrated.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top