DBSTalk Forum banner
1 - 9 of 9 Posts

· Guest
Joined
·
48 Posts
Discussion Starter · #1 ·
I don't know when this happened, but I am on the Pacific Coast in Washington, and my version now reads P382. (Dish 500 Twin with 110/119 only)

I also seems to have problems (no access) with the 119 transponder 2 satellite which is why I found out at all that the version changed. I tried hard rebooting (unplug the power - took a very long time), but I still have a problem.

It is raining, but nowhere near as hard as it did about a month ago, and I didn't lose anything at that time, so I am stumped about the transponder.

Does anyone have the same outage? I don't know if it was the version upgrade or something else.
 

· Mr. FixAnything
Joined
·
27,808 Posts
It's usefull to keep your sat/tpn/SS charts, then you can compare it not just one tpn SS but will see a trend, if it LNBF drifting down to hell or whole dish required re-aiming ...
so, what happen with other tpns in your config since last time you checked ?
 

· Guest
Joined
·
48 Posts
Discussion Starter · #3 ·
P Smith said:
It's usefull to keep your sat/tpn/SS charts, then you can compare it not just one tpn SS but will see a trend, if it LNBF drifting down to hell or whole dish required re-aiming ...
so, what happen with other tpns in your config since last time you checked ?
I haven't done an overall check, but I have just been skimming through the channels and the only problem I have is with that transponder . I don't have a sat/tpn chart.

I have tried a switch test which passes. I know the dish alignment is not great we have to go through our neighbors trees, but I also know it's mounting is solid and hasn't moved. The signal for 119 transponders is low for some, and high for others. I checked using the point dish for 119/2 and although it's Signal Strength 42 it is green and yet I get a signal lost dialog box stating 119/2 is a problem (Courttv and Animal Planet).

Trying to figure out if I should call Dish Network. The only real change was that last night I got an update, as far as I can tell.

On another note...
I am surprised that I got the latest update. I checked Dish's website and they only released 3.82 today.
 

· Guest
Joined
·
48 Posts
Discussion Starter · #5 ·
Well I think I will call Dish tomorrow. It showed up briefly when it was raining extremely hard and then about an hour later the stations are gone.

I have found three stations using tpn2 (119) courttv, animal planet, and history channel. I really miss the history channel.

I keep wondering if the upgrade changed something.
 

· New Member
Joined
·
1 Posts
I am pretty sure that your problem is coming from the software update.

Look at what happened to my dish 811:

I have a legacy LB/switch installation that was working fine until I updated my Dish 811 software to p3.81 version.
BTW, it is working fine with my dish 311 right now.

Now, if I run check switch on the Dish 811, it says that I have 119 on input A and 110 on input B with Satellite reception verified which is the very true.

As soon as I exit from check switch menu, I get no signal strength on bot 119 and 110 no matter which transponder I select.
Of course the receiver cannot scan any satellites. With or without hard reset.

Then, if I unplug the dish cable, and I run check switch again I clean up the switch matrix and of course the receiver doesn't detect any satellite.

Now, if I connect the dish cable back to my receiver Dish 811, without running any check switch test, I can at least scan the 119 which is on the default channel A of my switch, which means that the tuner is not broken at all.

Bottom line, check switch is OK, but no signal strength at all since my receiver was updated to p3.81.

I was told that with the new software release this problem should be fixed. But right now I am very afraid to let the receiver get the p3.82 update.

What should I do, upgrade the software and call dish network or call dishnetwork again without upgrading the software?

Please let me know how you resolve your issue, every time I call dishnetwork I speak with a different person which has different opinion, but the problem is still there.

Thanks.
 

· Guest
Joined
·
48 Posts
Discussion Starter · #7 ·
Well it's late, here but I can't sleep so here is what is happening.

All signal strengths drop about 8-10 points during certain rain periods. This causes the 119 tpn 2 SS to drop low enough to not get enough signal even though it is locked (around 45 SS).

I can not tell if this occurred before during the last rain storm we had before the update, so I can not prove it is the version upgrade. The current rain storms and the update occurred at the same time.

Talking to tech support was sometimes clear and sometimes confusing...
I talked to them twice during a rain storm so I had exact measurements.

Here is what they told me...

1) No one else has reported my problem, so Tech support believes it is a specific hardware. In my opinion, you would have to start out with some lower signals to begin with to have this problem to even show up. I only have one transponder which gets low enough to not track the signal, and so only a handful of channels fail.

2) Tech Support believe my signal strengths are too low on the even transponders for 119. I am not familiar with the correct signal strengths for each transponder so I have to take their word, but my ranges across all the transponders went from 38 to 85 during the lowest signal, and 49 to 97 during a more normal signal range.

They had me change the connectors on the LNB to see if the problem persists which it did. Here is something confusing the first person said it the problem persisted it was the 811, but the second person said it was the LNB.


The current solution was for us, after the sales pitch for the warrenty, and insisting we could install an LNB by ourselves, was that we bought a replacement LNB for $84. If it doesn't work, I can get a refund.

They didn't like it that I told them even though they had scheduled me within a week, that I knew these people would not come on the date scheduled. We live too far away from the service people they us, and it would be an over two hour drive for the installer, so they would reschedule us. Dish has a distinctive dislike for home installation at this point.

I am only 50% sure this will work. I don't know enough of the signal strengths across a satellite that would make them feel that this is the solution. I will try it. I don't know if updating will help your case, or make it work. I will not find out until next week sometime - weather permitting.
 

· Mr. FixAnything
Joined
·
27,808 Posts
And sitting at a computer whole night ... did you collect all data ? I did ask you before at post#4;
after you will make it, you can check EKB link at top of the page and find what channels missing.
 

· Guest
Joined
·
48 Posts
Discussion Starter · #9 ·
It wasn't raining at the time - I was sick anyway.

I did find the DBSKnowledge base, and I did check the values (on 119 only) of the channels I had. Only checked stations with low readings. Only 119 tpn 2 was below the mark enough to prevent viewing. Everything else showed up
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top