DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

· Cool Member
Joined
·
22 Posts
Discussion Starter · #1 ·
OK, I'm not sure if I'm the only one experiencing these problems, so I wanted to post here to find out. Let me start out by saying that up until the Software release on Saturday night, my HR20 was close to flawless, everything recorded, no problems whatsoever, loved the unit.

Since Saturday - every few hours I lose the ability to pause, rewind, skip etc any live TV. Nothing happens, the DVR does not catch up and try to apply all my remote commands at once, just nothing happens. I see the light on the DVR blink when I press any of these features, but that's it. Once this happens, I also lose the ability to watch any recordings on my VOD. I can go to that section, select a show and press play - and I get "yes, delete this recording now" or "no -keep" and that's it. Black screen - no other options. However - if I reset or unplug the DVR and let it boot back up, everything works - for a few hours. Last night watching LOST on the DVR, half way through the playback it just stopped playing - nothing would respond, after a cold reboot - everything worked fine again.

I called D* and they stated it's prob software related, but they haven't received any calls from end-users with the same issues. She informed me if I need to replace it, there's a waiting list of about 3-4 weeks to receive a new one. I don't think the device is defective, as it was flawless before Staruday. I have also reset the device and it works the same way, everything is fine for a while (perhaps 2 hrs, then starts again). I'm in Atlanta, connected via HDMI. I noticed in other postings that some people have a better experience once the BBCs have been removed by the back of the DVR - does anyone with more knowledge know if this might help?
 

· Founder
Joined
·
17,247 Posts
Have you tried a complete reset (deleting everything and reverting back to factory default)? I did that last week and it cleared up a few issues.

Your hard drive may also be having problems. I would suggest trying the complete reset first though.
 

· Legend
Joined
·
115 Posts
I have been having this exact same issue for a couple of weeks now but only with one of my two units. (However, the other unit has many issues as well)

About a week ago, I did a "Reset Everything" which I was dreading because I was under the impression that I would lose "everything" shows and all. However, after the reset, all my shows were still there, SL's and all. And, my problem went away... We were content, until Tuesday. Then, it started again. Wife has had enough, and frankly, I have too. She wants me to return them both ASAP and go back to the DTivo. I know, its just TV. Tell my wife that after she ends her 16 hour day, sits down to relax and watch Oprah, and she gets, "Would you like to delete this show?"

I am calling DTV tonight and either getting my $600.00 back, and reactivating my DTivo's, or just cancelling alltogether. I really cannot deal with this anymore. Early adopter is one thing but Geez....

All I ask is that the darn thing reliably record my shows, and then actually let me "watch" them. Is that too much to ask from a DVR?

If they cannot at least get this part right before release, then whats the point? Pretty pathetic.
 

· Mentor
Joined
·
40 Posts
dub2501 said:
I called D* and they stated it's prob software related, but they haven't received any calls from end-users with the same issues.
Sounds like every other CSR that I've ever talked to. "Gosh, we're sorry to hear you're having problems but that's the first time we've ever heard of the (fill in the name of your favorite expensive gadget) locking up like that ... yadda yadda yadda." :kickbutt:
 

· Banned
Joined
·
375 Posts
dub2501 said:
OK, I'm not sure if I'm the only one experiencing these problems, so I wanted to post here to find out. Let me start out by saying that up until the Software release on Saturday night, my HR20 was close to flawless, everything recorded, no problems whatsoever, loved the unit.

Since Saturday - every few hours I lose the ability to pause, rewind, skip etc any live TV. Nothing happens, the DVR does not catch up and try to apply all my remote commands at once, just nothing happens. I see the light on the DVR blink when I press any of these features, but that's it. Once this happens, I also lose the ability to watch any recordings on my VOD. I can go to that section, select a show and press play - and I get "yes, delete this recording now" or "no -keep" and that's it. Black screen - no other options. However - if I reset or unplug the DVR and let it boot back up, everything works - for a few hours. Last night watching LOST on the DVR, half way through the playback it just stopped playing - nothing would respond, after a cold reboot - everything worked fine again.

I called D* and they stated it's prob software related, but they haven't received any calls from end-users with the same issues. She informed me if I need to replace it, there's a waiting list of about 3-4 weeks to receive a new one. I don't think the device is defective, as it was flawless before Staruday. I have also reset the device and it works the same way, everything is fine for a while (perhaps 2 hrs, then starts again). I'm in Atlanta, connected via HDMI. I noticed in other postings that some people have a better experience once the BBCs have been removed by the back of the DVR - does anyone with more knowledge know if this might help?
I am right there with ya, and my wife is ready to throw this thing out the door after it lost Lost. I was promoting this box, now i just sit and wait patiently!
 

· Impossible Dreamer
Joined
·
5,525 Posts
Stevesdigi said:
Sounds like every other CSR that I've ever talked to. "Gosh, we're sorry to hear you're having problems but that's the first time we've ever heard of the (fill in the name of your favorite expensive gadget) locking up like that ... yadda yadda yadda." :kickbutt:
Sadly true, that. I don't blame the CSRs for following their script, but it is incredibly frustrating.
 

· Icon
Joined
·
731 Posts
From the menu/setup.. do a reset everything. From my experience you WILL lose everything. BUT... it should fix it! Then force another software update (same one) and then do a red button reset. Then call me in the morning.
 

· Legend
Joined
·
115 Posts
Slyster said:
From the menu/setup.. do a reset everything. From my experience you WILL lose everything. BUT... it should fix it! Then force another software update (same one) and then do a red button reset. Then call me in the morning.
No, it will not delete everything. I just did another reset all and went thru the entire setup process again. Shows/SL's are still there. This just resets the configuration, preferences, etc. However, I can again view my shows, for now.

The reformat option, which is not available from the menus, will delete all.
 

· Banned
Joined
·
1,199 Posts
Jolliec said:
I have been having this exact same issue for a couple of weeks now but only with one of my two units. (However, the other unit has many issues as well)

About a week ago, I did a "Reset Everything" which I was dreading because I was under the impression that I would lose "everything" shows and all. However, after the reset, all my shows were still there, SL's and all. And, my problem went away... We were content, until Tuesday. Then, it started again. Wife has had enough, and frankly, I have too. She wants me to return them both ASAP and go back to the DTivo. I know, its just TV. Tell my wife that after she ends her 16 hour day, sits down to relax and watch Oprah, and she gets, "Would you like to delete this show?"

I am calling DTV tonight and either getting my $600.00 back, and reactivating my DTivo's, or just cancelling alltogether. I really cannot deal with this anymore. Early adopter is one thing but Geez....

All I ask is that the darn thing reliably record my shows, and then actually let me "watch" them. Is that too much to ask from a DVR?

If they cannot at least get this part right before release, then whats the point? Pretty pathetic.
I feel your pain (and so do many others here). I have been saying the box is a problem since day one (depending on the latest download), and asking the same questions about reliability. But all I get is attacked by the D*fenders. Mine is having some of the same issues, not others. Freezes, but no lost shows, etc. Frustrating, but I still have our Dtivo's hooked up. Sad situation.
 

· Icon
Joined
·
550 Posts
I used to be able to relate to all of your pain.

Since getting a replacement unit and the latest software update our HR20 has been pretty solid. It has not missed a recording that I know of (I'm sure I would have heard from the wife if it had), and nothing recorded has had any significant playback issues (on two playbacks we had like 2-3 seconds of audio dropout). I can not say why some people are having more problems than others. I can say that our original box had a lot more issues than the replacement unit so I know everyone that says they have issues really does.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top