DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Legend
Joined
·
145 Posts
Discussion Starter · #1 ·
After two weeks of no problems I had one last night that I have not seen reported before. I was fast forwarding through commercials and when I hit play instead of stopping the normal 10 to 20 seconds ahead it was stopping like 2 minutes into the program. It was as if the breaks were not working and it was skidding forward. Normally I can hit play, then the skip back button two or three times and be at the start of the show. If I hit the rewind button more at 2X it did the same thing in reverse.
This is my second replacement unit and I thought I finally got a good one. Now I'm not sure. Anyone else seen this problem or have a fix for it?
 

·
Legend
Joined
·
145 Posts
Discussion Starter · #3 ·
Earl Bonovich said:
That is an existing problem, with the current release.
There is no fix, other then using the 30s slip until the next version is released.
For about the 50th time, thanks Earl.
 

·
Legend
Joined
·
145 Posts
Discussion Starter · #8 ·
Why don't you guys get off of my thread and start another one. You can call "LETS ALL BASH EARL FOR TRYING TO HELP US". I'm sure there will be 12 pages of comments by the end of the day. As far as I can see the guy spends 24 hours a day on two different formums answering stupid questions from stupid people that mostly helps them. If you don't like his answers try solve your problems yoursef.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top