DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, All

Have been lurking in this forum for 6 months and just got a HR20 installed Tuesday Jan 2nd, 2007.

Everything has been running smoothly, guess maybe because I haven't explored more sophisticated features yet.

Since I am brand new to DVR and Tivo, the question I have may sound stupid (I have searched the forum, couldn't find a clear answer).

What I need to config something to use dual tuners for non local programs at same time . I can record one OTA local and one from satellite simultaneously but couldn't record two programs from satellite or record one and watch one. Do I need to connect a second cable from 5-LNB dish to the "Satellite in 2"? I see there is a multiple switch (6X8???) on the dish. I tried to connect a cable from one of the outputs to "Satellite in 2". It didn't do anything.
Thanks in advance and sorry if it has been answered.
 

· Icon
Joined
·
968 Posts
In order to get two feeds off the satellite, you need to have 2 lines coming from the satellite to your HR20. Each line can only carry one feed. It's not like cable.
I'm not sure why you aren't getting anything from the extra cable you connected to the multi-switch. Have you tried rebooting your HR20 after you installed the second line? I think it needs to find the second line during start-up. Press the red button next to your access card under the flip-down pannel on the front of your HR20 and wait a few minutes for it to reboot.
Hope this helps.
 

· New Member
Joined
·
3 Posts
Discussion Starter · #3 ·
Koz said:
In order to get two feeds off the satellite, you need to have 2 lines coming from the satellite to your HR20. Each line can only carry one feed. It's not like cable.
I'm not sure why you aren't getting anything from the extra cable you connected to the multi-switch. Have you tried rebooting your HR20 after you installed the second line? I think it needs to find the second line during start-up. Press the red button next to your access card under the flip-down pannel on the front of your HR20 and wait a few minutes for it to reboot.
Hope this helps.
I didn't reset the unit, however, I tried "repeat satellite setup" under "Sat and antenna"as the installer did in the installation. I will try reset later today. Thanks.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top