DBSTalk Forum banner
1 - 7 of 7 Posts

· New Member
Joined
·
9 Posts
Discussion Starter · #1 ·
Is anyone else missing the closed captioning on their ABC HD channel? Captioning for every other HD channel is fine, and the ABC SD channel is fine as well, but ABC HD has had no captioning since at least 10/03/08. Our local region is Cincinnati.
 

· AllStar
Joined
·
57 Posts
I only really watch "Pushing Daisies" on ABC (HD, Oklahoma City, KOCO-DT via DIRECTV). The new season just started a couple of weeks ago, but I have noted that the CC has been missing from that show. I haven't checked the SD version.
 

· Premium Member
Joined
·
2,324 Posts
dkeeton09 said:
Is anyone else missing the closed captioning on their ABC HD channel? Captioning for every other HD channel is fine, and the ABC SD channel is fine as well, but ABC HD has had no captioning since at least 10/03/08. Our local region is Cincinnati.
I would suggest that you post this up in the HD Locals Broadcast Issues thread under your DMA. :)
 

· Icon
Joined
·
704 Posts
dkeeton09 said:
Is anyone else missing the closed captioning on their ABC HD channel? Captioning for every other HD channel is fine, and the ABC SD channel is fine as well, but ABC HD has had no captioning since at least 10/03/08. Our local region is Cincinnati.
Well, I have a question for you. When CC had been functioning, were they in sync with the spoken audio dialogues? At first, I thought it was my local station that was SO FAR behind with their CC. I'm hard of hearing and can tell how far behind they were (20 seconds to 1 minute behind). When I went to my summer residence, I tried the next market's ABC station and they're the same way. It's really frustrating so I hardly ever watch ABC programs anymore.

There's a program I'm beginning to fall in love with and it's returning to ABC in 2009. The program is "Lost" and I remember when I first wanted to see whether or not I might like the show, the CC is so unbearable to watch, so I decided to forget about it. Now it is on SciFi and am catching up on the show but when newer episodes return in 2009... I can't see myself putting up with the poor performance of ABC's CC system, especially in HD (haven't watch SD in a long time).
 

· AllStar
Joined
·
57 Posts
I too had noticed problems with "Lost" CC being out-of-sync, in the past. I can say that "Pushing Daisies" CC was in-sync with dialog last night, so maybe they've fixed the problems for good? (Hopelessly optimistic, I know...)
 

· New Member
Joined
·
9 Posts
Discussion Starter · #7 ·
HDTVFreak07 said:
Well, I have a question for you. When CC had been functioning, were they in sync with the spoken audio dialogues? At first, I thought it was my local station that was SO FAR behind with their CC. I'm hard of hearing and can tell how far behind they were (20 seconds to 1 minute behind). When I went to my summer residence, I tried the next market's ABC station and they're the same way. It's really frustrating so I hardly ever watch ABC programs anymore.

There's a program I'm beginning to fall in love with and it's returning to ABC in 2009. The program is "Lost" and I remember when I first wanted to see whether or not I might like the show, the CC is so unbearable to watch, so I decided to forget about it. Now it is on SciFi and am catching up on the show but when newer episodes return in 2009... I can't see myself putting up with the poor performance of ABC's CC system, especially in HD (haven't watch SD in a long time).
When it was working, it was in sync and no scrambled words. Then last Friday my wife (who is hearing impaired) started complaining that her shows were no longer captioned. I talked it through and noticed they were all ABC shows. We went to live TV and nothing on ABCHD was displaying captions. Then a few days later, the same problem started on FOXHD and NBCHD. CBSHD still works perfectly, as do all the other cable HD stations.

We reported it to DirecTV who first tried to tell us we didn't have the captioning turned on properly. Wrong. Then tried to tell us it was because we have On-Demand setup on the receiver. Wrong (We have a 2nd HD receiver that is not networked and it has the exact same problem). Then they said it is the station's fault, which seemed odd since those same stations have captions from our OTA inputs.

As of this morning, all 3 were still missing captions.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top