DBSTalk Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
AllStar
Joined
·
83 Posts
Discussion Starter · #1 ·
The last three nights of Leno have not recorded - they are in the list, I select one, and get the black screen and the "Delete" dialog. My wife tells me that this problem has occurred with the Power Rangers on one of the Disney channels (she swears it's for our 4 year old - I'm suspicious)

Oddly, I tried to record just a couple of minutes of the Today show (seeing it's the same network as Leno) this morning just to test, and I was running into the same delete issue. I reset, and the Today show recorded fine.

I receive my local NBC HD affiliate over the sat....

Any thoughts
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Othere then the IKD (Instant Keep/Delete) is a known bug in the system.
 

·
AllStar
Joined
·
83 Posts
Discussion Starter · #3 ·
Earl Bonovich said:
Othere then the IKD (Instant Keep/Delete) is a known bug in the system.
Thanks a bunch Earl - let's just hope it doesn't occur to an episode of Grey's Anatomy, or my wife may throw the whole thing out the window (she hasn't moved past our years of Tivo...)

It's odd though - it just seems to have become an issue in the past couple of days (and I've been a "Santa recipient" since the first round, and updated the 2nd visit) so in wouldn't be the national rollout raising the bug - I wouldn't think.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
IKD has been around for a little while (It was there in 0xFA)

I think lately what we are seeing... is that there has been a major influx of users here in the forums... and a lot more people now participating...

So it is hard to say if things have gotten "worse" or it is just being reported more.

Either way, I do know that the IKD is a target item for the next release.
 

·
AllStar
Joined
·
65 Posts
About 20 min. into CSI last night, recording from my MPEG4 HD local, I started to watch but the recording was unplayable (stuck on 0:00). Rather than try to record the remainder, I just watched it live.
 

·
Hall Of Fame
Joined
·
1,079 Posts
UncD2000 said:
About 20 min. into CSI last night, recording from my MPEG4 HD local, I started to watch but the recording was unplayable (stuck on 0:00). Rather than try to record the remainder, I just watched it live.
That is the unwatchable bug, it has been in the product since it was released. It seems to happen a lot less now days but it still pops up from time to time. It seems like it has been replaced by the IKD bug in frequency. Same impact, you cant watch what you recorded.
 

·
Mentor
Joined
·
34 Posts
My wife recorded "little people in a big world" (or something like that) marathon and two of the one hour episodes were just a black screen during playback. That's the first time we've seen that problem and we've had our HR20's since early September. I don't know what channel is was on but I know it was SD. I hope it doesn't bugger any shows I really like.
 

·
Icon
Joined
·
862 Posts
A target for the next release? What?? I've been complaining about it for over a month. I'm sitting here now waiting for this thing to reboot as the last three shows I've recorded are giving me the IKD. I'm one of the most patient people I know but I have about reached the end of my rope. A recorder that doesn't record is worse than no recorder at all.
 

·
Hall Of Fame
Joined
·
1,308 Posts
Earl Bonovich said:
IKD has been around for a little while (It was there in 0xFA)

I think lately what we are seeing... is that there has been a major influx of users here in the forums... and a lot more people now participating...

So it is hard to say if things have gotten "worse" or it is just being reported more.

Either way, I do know that the IKD is a target item for the next release.
Earl- I really believe things are getting worse. I posted in another thread about the black screen recordings, but I am also getting this IKD as of today. (I thought the two might be related and didn't mention IKD, until I saw it out here.) Should I post the whole issue in another thread?
 

·
AllStar
Joined
·
69 Posts
I also had the IKD problem occur today for the first time. It happened on two series link items I had setup before I got 10b the second time "Santa Visted". No problems on those recording with HR20, till I got 10b. What I saw was that all of the recorded episodes of both of those programs showed in the list, but when I went to play them all, I got the message.

I did a RBR and they all dissapeared from the play list. All the shows recorded that remained were good recordings.

I haven't tried resetting the series links for those two shows, so we'll see on that! Pretty darn frusterating!!! I sure hope that is a fix they're planning on rolling out with the next release. :bang

Althought that said, this is my first "bug" with the HR20, so I'll sit tight!
 

·
New Member
Joined
·
8 Posts
On my 2nd HR20. First was super unreliable; it was replaced with what appeared to be a new unit (by the mfr date, being refurbed seemed very unlikely, and it was a newer mfr than my 1st unit).

Those two bugs that make watching a recording impossible are certainly plaguing me. I moved my old DirecTivo to another TV from the outset as I didn't want to be screwed by any unreliability with the new device. That's saved some hair-pulling and marital strife.

Those two bugs plus the caller ID bug are all that still give me regular trouble. I was a hard sell to move away from my Tivo but the unit seems pretty nice and it's got serious potential. It really wasn't (and isn't yet) ready to be released - I think we all agree on that (or at least many do) - but early adopters often get treated like beta testers and we either accept that as par for the course or we do not. In the latter case, those should wait (as I have with a number of new technologies as I've just grown weary of the hassle in many cases - HDTV is a higher priority, and I gotta do what I gotta do).

More rare and random bugs for me include pause and stop not responding at all in some recordings, as well as mildly odd "delete" behavior in the list.
 

·
Cool Member
Joined
·
18 Posts
Not to be too much old timer here but it sounds like you need to go back to using a VCR with video tape or a CD recorder. Forget these fancy DVR's. In all seriousness, as I look at the fourm it would seem that the more fancy D and E boxes create headaches for users. Am I wrong?
 

·
DBSTalk Club Member
Joined
·
1,364 Posts
Earl Bonovich said:
IKD has been around for a little while (It was there in 0xFA)

I think lately what we are seeing... is that there has been a major influx of users here in the forums... and a lot more people now participating...

So it is hard to say if things have gotten "worse" or it is just being reported more.

Either way, I do know that the IKD is a target item for the next release.
Earl Im worried things are getting worse too. This morning I tried to watch the Today show from "behind" and got the grey screen. Went to live (i was about 20 minutes behind) and the remote was non responsive. This hasnt happened since pre oxfa to me. .I am in the middle of a RBR.

As i have reported my 1x rewind hasnt functioned properly in a week, as frequently the dvr rewinds but the screen pauses

Also,
 

·
Legend
Joined
·
129 Posts
Geeze.....It had been doing so well. This weekend all recordings have been black screen and then the keep or delete dialog box.

Please fix. Makes it hard to use DVR. Still have the HR10 for viewing/backup, thank god its only $5 a month.
 

·
Legend
Joined
·
206 Posts
Earl Bonovich said:
IKD has been around for a little while (It was there in 0xFA)

I think lately what we are seeing... is that there has been a major influx of users here in the forums... and a lot more people now participating...

I've been using the HR20 since Sept and following the Forum since July. The IKD issue just showed up for me with the latest update. I've also had sporatic minor lip synch issues since the beginning with the HR20, but yesterday on Meet the Press (Sac DMA MPEG4 Local NBC) it was so badly out of synch that a person talking was not on the screen sometimes with the audio? Is there any known work around that? First time for me with that issue that others have talked about.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top