DBSTalk Forum banner
1 - 10 of 10 Posts

· Godfather
Joined
·
396 Posts
Discussion Starter · #1 ·
Adding DP311 to Dual 622 setup with Dish 1000+/DPP44

I have a strange problem I hope someone can help with.

My Mother-In-Law moved in with us and I am trying to setup a receiver for her. She does not need a DVR and I had a few extra 301/311's from my old install before I went to the VIP622's. So the DP311 seemed to be an easy solution. I called Dish last night and had one of the DP311 activated. I saw the locals and other channels show up but... I did not have a working setup... well at least not yet.

I have Dish 1000+ with DPP44 with two VIP622's.

Port one of the DPP44 is connected to DP Plus power-inserter. Basically a text book copy of the Dish 'Distribution Example 12'.

DPP44 Port #1 ==> power-inserter ==> Seperator ==> VIP622 #1
DPP44 Port #2 ==> Seperator ==> VIP622 #2
DPP44 Port #3 ==> DP311

Both VIP622's are working just fine with good signal on all SAT's.

I connected the DP311 to the DPP44 unused port #3.

With everything connected the VIP622's still work just fine.

The DP311 is able to find all the SAT's and download the guide just fine.
The problem is I only get a few stations. The DP311 has been reactivated and the channels now show up as active on the guide.

I ran check-switch several times. Reset the DP311 and did the unplug for five minutes thing.

I also removed SAT 110 from my DPP44 and connected the DP311 directly to the SAT 110 LNBF. In this mode I re-ran the check-sat and I was able to download guide but no additional stations from the SAT 110 showed.

I also plugged the DP311 into the current line feed for the second VIP622 without the seperator.

I also tried another DP311 I have and two DP301's. There are several stations that Dish does not block on deactivated receivers, mostly shopping and religious stations.

I would expect channel 102 to work even on the deactivated receivers.
Channel 102 is on SAT:110 Transponder: 02.

Channel 85 is on SAT: 110 Transponder: 10. I don't get this one on the activated DP311 but I do get 221, 486 and 9900 which are all on the same TP.

The SAT information for the 311 is as follows.
Code:
Installed Device: DPP44
Satellite: 119 - 110 - 129 - 118
Polarity: All - All - All - All
Device: Dbnd - Sgl - Dual - DBnd
Status: Satellite reception verified
[*] Super Dish

Switch Status: Connected to a DP44 with 4 inputs
Port1: DP-DualBand-2 119 Even, Odd
Port2: DP-Single 110 Even, Odd
Port3: DP-Dual-1 129 Even, Odd
Port4: DP-DualBand-1 118 Even, Odd

System-Info - Status Good b[113]
DP311
Software: P412
Signal: 119, 110, 129, 118 <== All green
Device: DPP44
Stations that work
This is a list of the stations that work.
The stations that do not work just show a blank screen.
Checking the sat, transponder for the stations that do not work still show green with high signal, usally close to 100%.

Channel - Notes and SAT/Transponder
-------------------------------------------------
100 - Interactive App. Works 110-08
101 - Works 119-17
103 - Works 110-19
196 - Works 110-01
213 - Works 119-11
221 - Works 110-10
240 - Works 119-15
259 - Works 110-08
262 - Works 119-21
402 - Works 110-01
480 - Works 119-17
486 - Works 110-10
490 - Works 119-17
500 - Works 110-19
580 - Works 118-03
807 - Works 118-02
900 - Works 118-02 (Audio Feed)
901 - Works 118-02 (Audio Feed)
981 - Works 119-20 (Audio Feed)
9900 - Works 110-10 (Dish 500)
9901 - Works 129-17 (Dish 129)
9903 - Works 118-07 (Dish 118)

Not sure what the problem is but I hope someone has an idea.

Thanks,

Greg
 

· Legend
Joined
·
212 Posts
Try a software download. You are about two revisions behind. Just press the power button on the remote and the download screen 'should' pop up in a few minutes. Assuming it does take a download, after it reboots turn to chan 101 for about 15 minutes so it gets back into the "stream".

Good luck.
 

· Godfather
Joined
·
396 Posts
Discussion Starter · #3 ·
I got the update now. I am suprised that a 'check switch' did not trigger the software update. It did trigger a guide download'.
Need to remember that 'power off with remote' thing.. Thanks!! :) :)

Softtware: P434

Ran check switch.
Powered the DP311 off and back on.

Still same issues as listed above.
We have green lights but no one is home. :confused:

Any more idea's ?

Greg

chainblu said:
Try a software download. You are about two revisions behind. Just press the power button on the remote and the download screen 'should' pop up in a few minutes. Assuming it does take a download, after it reboots turn to chan 101 for about 15 minutes so it gets back into the "stream".

Good luck.
 

· Godfather
Joined
·
396 Posts
Discussion Starter · #4 ·
Still trying to figure this one out.

DP301 has same issue
Since the newer firmware did not change the DP311 state I tried the same method with the DP301. There are a few informational channels that will show up even on a non-activated receiver.

I did the power off with remote and the latest DP301 software was installed.

The DP301 shows all GREEN with no errors. Great signal strength on all SAT's.
Parity is shown as 'ALL' which is what we want.

Still I see the same issues.

Channel 101 => OK
Channel 102 => Blank screen
Channel 103 => OK

Cable check
Even though I have the latest firmware for the DP301 and DP311 and I see no problems with Check Switch and INFO it seems a good cable test was in order.

I disconnected the DP311 SAT cable and plugged it into the VIP622 before the seperator. Both tuners are working just fine and I show all green on the SAT tests. So the cable is fine. If I can drive both tuners we should be good to go.

Questions
I know there has to be someone running a Dish 1000+, DPP44, VIP622 with a DP301 or DP311. If so what am I doing wrong?

Does the Dish 1000+ not work with the DP311 even though we have a green from the DIAG screens?

Help
Help. :)
 

· Godfather
Joined
·
396 Posts
Discussion Starter · #5 ·
Still trying idea's.

On the DP311
Removed the SAT cable and ran check switch which forced the tables to be cleared. Saved the state and rebooted and re-ran check switch.

Still shows all green but no difference in the end. Still can not get any additional channels. :nono2:

This has been fun to debug but the debugging is getting a little old now.

Now I would just like it to work. :)
 

· Godfather
Joined
·
396 Posts
Discussion Starter · #7 ·
DNASP: 102 Rev289
Bootstrap: 1115

Thanks, :)

puckwithahalo said:
hit menu-menu to go to system info 1, hit 3 and it should go to system info 3. what does the line that starts DNASP read?
 

· Hall Of Fame
Joined
·
1,286 Posts
that rev is out of date. call up and tell the agent you talk to that your DNASP is out of date. Put the receiver on ch.101. Then they need to send an authorization signal out. once they do that, let it sit for about 10 minutes, and do a soft reset (push and hold power on the receiver itself for 10 seconds). That should update the DNASP and most likely will solve the problem.
 

· Godfather
Joined
·
396 Posts
Discussion Starter · #9 ·
That was it...

I called Dish and read the Email to the tech support girl. She was very nice and got sent the DNASP update while I was talking to her. Before the call ended I was up and running!

:gott: :gott: :gott: :gott: :gott: :balloons: :balloons: :balloons: :welcome: :dance07: :icon_da: :dance01: :jumpingja

Got the DP311 setup in my mother-in-law's room and then me and my wife showed her the new present! She is very happy now to have her own personal receiver.

Thanks for all your help,

Greg

puckwithahalo said:
that rev is out of date. call up and tell the agent you talk to that your DNASP is out of date. Put the receiver on ch.101. Then they need to send an authorization signal out. once they do that, let it sit for about 10 minutes, and do a soft reset (push and hold power on the receiver itself for 10 seconds). That should update the DNASP and most likely will solve the problem.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top