DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
AllStar
Joined
·
58 Posts
Discussion Starter · #1 ·
I've had the 622 since it's inception, and for the most part am a happy camper.

BUT

When will CBS local get it's act together and begin sending signal through Dish rather than OTA only? Come on now, you aren't losing revenue you knuckleheads.

ABC HD Local via SAT. What is up here? Green pixelation break ups at least once per show. Signal strength is good, but keep breaking up. Is it just here? Is it nationwide? What is going on?

For the record ABC local claimed 6 months ago it was a problem with them, then Dish, then blamed the network.
 

·
Banned
Joined
·
24 Posts
I'm from Washington DC here. We get the same thing. I only ever watch Lost on ABC, but we get the greenish pixelation break up about 2 or 3 times per hour episode, lasting about... 10 second a piece maybe.

Audio is fine. This is all off of the DVR as well, I never knew if it was a dvr thing or a broadcast thing... I'm guessing its the latter now.
 

·
Mentor
Joined
·
36 Posts
It seems this problem is popping up fairly often. I think the consensus is that is has something to do with the MPEG4 decoding of the Dish Locals. I live just west of OP and I hooked up OTA and can often see a difference between the two feeds on ABC. I also agree with OP on the CBS situation, but I'm sure you meant "Why doesn't our local affiliate give an HD signal to Dish?". Luckily with my OTA I can get the local CBS in HD. The only problem is our local affiliate is not broadcasting in DD5.1 yet. So we Central New Mexico locals cannot get DD5.1 for our CBS shows in any way, shape or form. Kind of a bummer with things like NFL, CSI and such on that channel.
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #7 ·
And our local braintrust at the CBS affiliate isn't giving that HD signal to any provider are they? I know Comcast doesn't have it, and from what little I've heard DirecTV won't.

I would have thought the MPEG4 decoding issue would affect more than just ABC however, my other locals are pretty good. Fox HD had an issue during House Tuesday, but largely they are fine.
 

·
Mentor
Joined
·
36 Posts
I would instinctively agree with your assessment that it would affect all Dish Locals, but while reading other posts it seems that is not always the case. It seems lots of regions have problems on one or two of their locals, but they're not always the same ones throughout the country.
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #9 ·
I wonder if there is a problem related to a particular satellite then. For it to not be related to only locals from ABC, then it has to be higher in the satellite food chain.

If it were STB related, I'd think the other MPEG 4 channels would fail for us as well.
 

·
Hall Of Fame
Joined
·
1,166 Posts
Im not having those problems, the only time's Koat pixalates is when the run a news crawl....and I haven't noticed that in a long time... ( I just switched from a Dish 1000 to a Dish 500 dedicated to 129 early this week)
 

·
RichardParker II
Joined
·
939 Posts
I have the pixelation probably once an hour or more on the local, supplied by dish,
ABC station, KGO channel 7 here in the SF area. I don't or haven't noticed it happening on the other 'local' channels.
 

·
Legend
Joined
·
152 Posts
Here in Placitas I have the very same ABC HD over the sat issues that you describe. I've been through the e-mail dialogue with echostar quality -- answering a host of questions about where, when ,what and signal strength. Had a FOX HD program with audio synch problems for the first time the other night, too. My CBS SD is an extremely "soft" picture -- it's fuzzy to blurry. Other than these few things, I've been really happy with the audio and video quality I'm getting, and my DVR recording and playback have been 100% reliable.
 

·
Mentor
Joined
·
36 Posts
My CBS SD pictures are also pretty soft or fuzzy. That's why I'm glad I hooked up OTA also. I wonder what kind of signal you could get OTA from down there in the shadow of the Sandias. Can you get a signal, or is the angle too tight? This makes me really happy that I have a perfect view of the antenna towers from my spot up here on the hills of Rio Rancho!
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #17 ·
debpasc said:
Here in Placitas I have the very same ABC HD over the sat issues that you describe. I've been through the e-mail dialogue with echostar quality -- answering a host of questions about where, when ,what and signal strength. Had a FOX HD program with audio synch problems for the first time the other night, too. My CBS SD is an extremely "soft" picture -- it's fuzzy to blurry. Other than these few things, I've been really happy with the audio and video quality I'm getting, and my DVR recording and playback have been 100% reliable.
By any chance was the Fox HD sync issue on House? Mine was off for the entire hour.

I have gotten a response from [email protected], we'll see how that works for me.

KOAT's response today was pretty much, "We aren't seeing that problem, we think it's in Dish's side, but Dish hasn't given us equipment to check."

Very nice email though, kudos to KOAT engineering for responding at least.
 

·
Legend
Joined
·
152 Posts
The audio synch was on 'Til Death. Also, I had a much more serious audio issue on ABC HD during DVR playback of The Nine last night. Loud snaps followed by green blocks followed by loss of dialogue audio completely -- had background audio only. This is the first time I have had this and I have not seen it on any other channel. As you probably know, we don't have any trees here, haven't been having any wind or rain, either (in fact, even when we do, I don't lose signal or have weather related problems), and my set up has been working just great until now. It's got to be Dish feed or ABC source issue -- as you are experiencing, neither wants the hot potato.
 

·
Icon
Joined
·
625 Posts
A couple of months ago I was getting a lot of green pixelation. I took pictures of it (posted on these boards) and emailed them to [email protected] & [email protected]. You may want to try doing this. Now I have an ongoing dialog with the engineering team at dish and it appears that they are working on the problem (at least on the HD locals coming out of Salt Lake).
 

·
Legend
Joined
·
101 Posts
I'd have to say that in my experience here in Advanced Tech where we get a lot of our HD Local problems is when someone scans their locals in from an off air. Other than that, I've had NUMEROUS problems with CBS and ABC from across the country as a technician. So, if you're having issues with those two - try what Steve mentioned and contact [email protected] - that will allow our technicians to watch the uplink feed in your area and fix these problems quickly.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top