DBSTalk Forum banner
1 - 7 of 7 Posts

· Icon
Joined
·
1,018 Posts
Discussion Starter · #1 ·
HR24-500 Receiver

Within the "My DIRECTV" menu "Search & Browse" category "All Movies" section instead of channel 1100 PPV movies listing the message "1100 (CINEMA) is currently not available."" appears.

Note that "Smart Search" and "On Demand (including ch 1100 movies) sections work perfectly.

I called Tech Support and was told they saw no problems from their side. The Tech told me to do a reset which I did. The issue still exists. As I alluded to I can access 1100 movies through "On Demand". My wireless Cinema Connection router seems to be working properly.

What do you think?
 

· Premium Member
Joined
·
11,519 Posts
1953 said:
HR24-500 Receiver

Within the "My DIRECTV" menu "Search & Browse" category "All Movies" section instead of channel 1100 PPV movies listing the message "1100 (CINEMA) is currently not available."" appears.

Note that "Smart Search" and "On Demand (including ch 1100 movies) sections work perfectly.

I called Tech Support and was told they saw no problems from their side. The Tech told me to do a reset which I did. The issue still exists. As I alluded to I can access 1100 movies through "On Demand". My wireless Cinema Connection router seems to be working properly.

What do you think?
Try rebooting twice within 30 minutes. Give the cache time to rebuild and see if that corrects the problem.
 

· Icon
Joined
·
1,018 Posts
Discussion Starter · #3 ·
MysteryMan said:
Try rebooting twice within 30 minutes. Give the cache time to rebuild and see if that corrects the problem.
I rebooted once and waited overnight. I'll reboot twice and wait for 24 hours.

Thanks
 

· Icon
Joined
·
1,018 Posts
Discussion Starter · #5 ·
wahooq said:
this happened on my hr34 a week or so ago...it came back after a day or two...did you get a recent sw download?
No new download. Good news that it comes back.
 

· Icon
Joined
·
1,018 Posts
Discussion Starter · #7 ·
MysteryMan said:
Try rebooting twice within 30 minutes. Give the cache time to rebuild and see if that corrects the problem.
The Mystery Man once again saves the day! Thanks for the solution.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top