DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
AllStar
Joined
·
67 Posts
Discussion Starter · #1 ·
OK - I turned on my HR20 last night to find lots of "recorded" programs. When I went to watch them they all were black screen with the only option to delete or keep.

I did a Red Button Reset and it "erased' all programs but the ones that were recorded prior to last week's update. The older programs were now working, but I lost the new ones (good thing I have a trusty R10 as backup.)

This AM things seem to be working OK, but it could be the NEW software that came in last night.

Anyone else have this issue? Shows were set up via series link and also through the guide...
 

·
Banned
Joined
·
90 Posts
I called DTV after the last update, they were worthless as usual and came up with drastic solutions, reformat, get new boxes, service calls the required me to stay home from work. Someone on another board, not sure which, reccomened I check in the morning if an update came in, if it did, just do a re-set. A plain ole red button re-set before it starts recording any new stuff. Sort of like rebooting your computer when you get new updates to your software. Apparently not all boxes need it every time. This has worked for me and saved me the trouble of doing that every time I get an update which is what I had been doing. Why tech support did not know that is beyojnd me since they almost always say re-set the box. But that's that. So that's what I did this morning after I noticed it had gotten something last night.
 

·
I used to be a rocket scientist
Joined
·
12,182 Posts
So you're saying that after the 0xFA update you have lost stuff recorded under 0xEF but the stuff from 0xE3 still plays? That's very odd. I watched stuff yesterday recorded under 0xE3 and 0xEF but haven't had time to try anything yet today.
 

·
AllStar
Joined
·
67 Posts
Discussion Starter · #4 ·
No it was the previous update. OXfa came in this AM - my problems were from last night. So from last week's software update - no new stuff recorded.

I also thought the system did a reset on its own after getting new software?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top