DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Cool Member
Joined
·
12 Posts
Discussion Starter · #1 ·
Recorded 'My Name is Earl' last night off of a Series Link. Went for playback and got the black screen with the timer bar below. No Play. :eek2: Hit fast forward a couple times and the picture came back on. Rewound to beginning and was able to watch complete show with no further issues.

Just wondering....haven't seen a lot of unwatchable posts lately. Is this issue less of a factor now, and does fast forwarding usually work to get it "unstuck?" This was the first time I had this since getting HR20 a month ago. I've had the no picture/audio black screen, but no problems with recordings til this one.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
I had fast-forwarding work on two recordings last night but in other cases it requires a reboot. See btmoore's thread, as what we tend to think of as BSB or BSoD is actually several different sets of circumstances that look similar.
 

·
Cool Member
Joined
·
13 Posts
old44272 said:
Recorded 'My Name is Earl' last night off of a Series Link. Went for playback and got the black screen with the timer bar below. No Play. :eek2: Hit fast forward a couple times and the picture came back on. Rewound to beginning and was able to watch complete show with no further issues.

Just wondering....haven't seen a lot of unwatchable posts lately. Is this issue less of a factor now, and does fast forwarding usually work to get it "unstuck?" This was the first time I had this since getting HR20 a month ago. I've had the no picture/audio black screen, but no problems with recordings til this one.
I dont know if this is related, but the beginning of Earl - both OTA and sat, Indy local - was not in high def, and NBC was attempting to turn it on. Three or four times during the first few minutes the show would "click" like normal, but rather than going HD, it would go to a test pattern screen. They finally got the HD working when Earl was on the bike with garage door openners, being asked by the cop, "what is in the box?"

Was this when your recording started?
 

·
Cool Member
Joined
·
12 Posts
Discussion Starter · #4 ·
No, it had started near the beginning, Missed the first minute or so (I think because of starting time being a little off?) but it did start way before the scene you are describing. I thought I had my first unwatchable, but about 1/2 a second after hitting FF the picture came on. I was then able to rewind to almost the beginning and then hit play and watch entire show.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top