DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
The Shadow Knows!
Joined
·
37,060 Posts
Discussion Starter · #1 ·
After my latest RBR, I've had this behavior:

When watching TV delayed, as the clock ticks past the :30 or :00 point, in other words when a new program starts...

...the trick play bar will show up by itself. The very rightmost part is orange, all else is green (it should be green, I'm timeshifting not recording) It goes away by itself after a few seconds.

I am not recording anything at the same time that this is happening.

The HR20 is behaving flawlessly other than this and I am not going to RBR just to get rid of this behavior. I also should note that this behavior was within 1 hour of RBR and may have had something to do with the scheduler/guide housekeeping process. I don't know yet if it will happen 24 hours later.

Please, someone, set me straight: did it do this before and I just didn't notice it since I don't do a lot of timeshifting?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
No... It didn't do that before.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Discussion Starter · #3 ·
At least it's not me. I'll post on whether the behavior continues tonight.
 

·
Legend
Joined
·
213 Posts
lc, how is your replacement unit faring? Mine arrived yesterday as promised, less than 48 hrs after reporting my problem to D*. Booted up great, but had first remote control lock up (ever) last night. Was watching an MPEG 4 program, paused for a few minutes, and then continued watching. After a few trick play events (FF thru commercials, another pause or two) the remote stopped working. The channel programming was fine, only couldn't get the machine to respond to remote commands (wanted to change the channel after the show was over) or, when remote was unhelpful, even to the buttons on the machine. Required RBR and then all was fine.

FWIW, at the time of the lock up I was recording two MPEG 4 programs at the same time.
 

·
RBR Hitit tillit bricksit
Joined
·
266 Posts
Same exact thing happened to me 5 minutes after startup of my replacement unit as well. RBR fixed it and so far only minor annoyances have occured that are very documented here. Wish you luck, please return the favor.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Discussion Starter · #6 ·
Good luck to both of you, of course, and I appreciate the good wishes. It's nice to have a strong, supportive user community.

My new HR20 has been subject to three "black screen bugs" since I put it in. I don't know if it's because of the software, or bad luck catching up with me. Other issues are minor, like the one I posted here. It went away after the first channel change.

I changed the behavior of my remote (Harmony 880) to see if leaving the unit on instead of putting it in standby causes the BSB's to subside until the next software release.
 

·
I used to be a rocket scientist
Joined
·
12,182 Posts
I changed the behavior of my remote (Harmony 880) to see if leaving the unit on instead of putting it in standby causes the BSB's to subside until the next software release.
I don't think that should affect much. We turn ours "off" every night and have since we got it 10 weeks ago. We also haven't had a lockup since we got 0x108 about 3 weeks ago after having a three (plus a slew of black-screen recordings under 0xFA) before that.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top