DBSTalk Forum banner
1 - 15 of 15 Posts

·
Icon
Joined
·
3,822 Posts
Discussion Starter · #1 ·
Using Windows 10 x64 Pro + Chrome. My daily "ritual" is to "wheel click" on one of my bookmark folders. This opens up a bunch of tabs of all the sites I go to daily, including this one. This is basically the same as opening the site "in another tab". This results in the Thread Title edit box getting the focus when I finally get to the tab to read it for the day and it causes the text box to take up the full screen.

Is there any setting or something I can set to move the text box to the bottom, or something like that?
 

·
Administrator
Joined
·
377 Posts
What URL are you using as a bookmark? What thread title are you prompted to edit?
 

·
Icon
Joined
·
3,822 Posts
Discussion Starter · #3 ·
What URL are you using as a bookmark? What thread title are you prompted to edit?
I bookmark these two:


Oops, sorry, it says "Create Post".

Doesn't really have anything to do with being a bookmark. Simple way to repro: if you open one of those URLs as a right click | Open in new tab, you'll notice that the edit box above the posts (that has the "Create Post" hint in it) expands once you activate the browser tab and takes up the whole screen. If you open the same URL normally, you see that the same text box is only one line and only expands once you actually click on it to start a new thread. Seems like for some reason, when you open as a new tab, that edit box is getting the focus, but when you open it normally, it doesn't.

It normally should look like this:

Brown Beige Rectangle Font Pattern


But when opened as a New Tab, it comes up like this:

Rectangle Font Parallel Screenshot Technology
 

·
Administrator
Joined
·
377 Posts
Doesn't really have anything to do with being a bookmark. Simple way to repro: if you open one of those URLs as a right click | Open in new tab, you'll notice that the edit box above the posts (that has the "Thread Title" hint in it) expands once you activate the tab and takes up the whole screen.
I'm using Chrome and right click | Open in new tab opens the page normally. What browser addons are you running. Does it happen in a different browser?
 

·
Icon
Joined
·
3,822 Posts
Discussion Starter · #5 ·
I'm using Chrome and right click | Open in new tab opens the page normally. What browser addons are you running. Does it happen in a different browser?
I tried it in Edge and it doesn't happen. I tried disabling all extensions in Chrome and it still happens. I'm on Version 97.0.4692.71 (Official Build) (64-bit) .
 

·
Administrator
Joined
·
377 Posts
I'm also on 97.0.4692.71 (Official Build) (64-bit) and can't replicate the create post expanding on its own when opening in a new tab. Do you have more than one device to test on?
 

·
Icon
Joined
·
3,822 Posts
Discussion Starter · #7 ·
I'm also on 97.0.4692.71 (Official Build) (64-bit) and can't replicate the create post expanding on its own when opening in a new tab. Do you have more than one device to test on?
I tried it on Chrome on my work Mac which doesn't have any extensions cuz they locked it down and saw the same thing. One thing to note, the text box expands on its own because the cursor is in it as seen in this screenshot.

Rectangle Font Parallel Beige Pattern


Very weird why you don't see that. You have a wheel mouse I assume? Try wheel click on the link and give it a few seconds to finish loading in the background before you switch tabs.

Maybe you aren't seeing it because you're an admin and you have different stuff on your screen?
 

·
Administrator
Joined
·
377 Posts
Very weird why you don't see that. You have a wheel mouse I assume? Try wheel click on the link and give it a few seconds to finish loading in the background before you switch tabs.

Maybe you aren't seeing it because you're an admin and you have different stuff on your screen?
No, I can't replicate it on any device even logging in as a regular user. A couple users have reported something similar and the dev team is trying to find what's unique about their setups. 99% of users won't see what you do.
 

·
Cool Member
Joined
·
41 Posts
I can confirm the behavior the OP pointed out - if I right click on the link and select 'Open Link in new tab' I also get the fully expanded 'Create New Post' behavior. If I simply click, that create Post is not expanded
 

·
Icon
Joined
·
3,822 Posts
Discussion Starter · #10 ·
No, I can't replicate it on any device even logging in as a regular user. A couple users have reported something similar and the dev team is trying to find what's unique about their setups. 99% of users won't see what you do.
RichardL is also seeing it. Nothing unique here. Windows 10 x64 Pro + Google Chrome. Also reproduced it on my work Mac.

One other thing I just noticed. If I switch to the tab while its still loading, fast enough, it doesn't expand.

Not sure if this will give your devs anything, but in the debugger, I can see these errors:

Font Rectangle Screenshot Parallel Electronic device
 

·
Administrator
Joined
·
377 Posts
I'm sure they'll track it down and patch it.
 
  • Like
Reactions: Admin

·
Premium Member
Joined
·
2,301 Posts
I can repeat this behavior in Chrome on a mac. Version 96.0.4664.110 (Official Build) (x86_64). Doesn't do it in Firefox, Safari, or Microsoft Edge (all latest version). MacOS Catalina Version 10.15.7.
 

·
Administrator
Joined
·
377 Posts
Try it now...
 
  • Like
Reactions: b4pjoe
1 - 15 of 15 Posts
Top