DBSTalk Forum banner
1 - 3 of 3 Posts

·
Geek til I die
Joined
·
9,821 Posts
Discussion Starter · #1 ·
I swapped LNB's due to low readings on my current one, and the new LNB, acted very odd. First, transponder 1 was dead. No channel 101 on either receiver. Second, Even transponders were all in high 70's, odd ones wer in high 80's. I reinstalled the old LNB, and repeaked the dish, all transponders in mid 80's.

What's up with the new LNB? Can it be exchanged through Directv or would I need to contact Andrews?
 

·
Geek til I die
Joined
·
9,821 Posts
Discussion Starter · #3 ·
I bought it a year ago when I bought a second Andrews dish since the first couldn't see 110/119. I installed it with only the sidecar. Main LNB was sitting on shelf as a backup.

What's irritating, is my parents have a slimline, and have 95-97 readings on 103c and rarely lose signal, I have 78-83 readings and lose the HD channels when it rains hard. I've peaked the dish to the weakest transponder on 103c, and replaced the BBC's. Cable runs are only 50', shouldn't be an issue. One line is RG6QS and other is RG6. One point difference between them. 101/110/119 all 95-100. And, transponder 17 only on 103c is 94. It acts to me like the Ansdrews LNB isn't as "cool" as whatever brand they use on the slimline. Ill wait and see what 99c gives me when they fire it up.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top