DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Mentor
Joined
·
30 Posts
Discussion Starter · #1 ·
Just wanted to comment on my install today in Georgia.
I had an appointment for Dec 26 from 1-5pm.
Installer called me at 11AM to let me know he should be here at 2pm.
1:55 the installer called and said he was 20 min out.
At 2:20 he arrived and proceeded to install the 5LNB dish and wires to new HR20.
At 4pm he was on the phone with D* to activate HD's.
Great service. He told me I should call and request the 16 multiswitch for my, now, 5 DVRs. He said they would not let the installers take them out unless the work order specified specifically.

I have had family in town so I will not get to sit down and play until Wed night.

So far everything is working great. What a great picture!!!

Later,
Joe
 

·
Super Moderator
Joined
·
12,863 Posts
Glad to hear it went well.

I think the forums tend to run negative, both regarding installs and equipment, because people seek them out to try and resolve problems and not to say how great everything is. It is always nice to see a happy posting from time to time.

Carl
 

·
Mentor
Joined
·
30 Posts
Discussion Starter · #4 ·
Well I finally had a chance to call D* about the 16 port multiswitch and they scheduled the swap for the next day, Dec 30 1-5pm.

So far everything is working as it should...
With most of the shows I watch not airing new episodes I have filled the hard drive to about 50% with HD movies.

Later,
Joe
 

·
Mentor
Joined
·
30 Posts
Discussion Starter · #5 ·
well, no 16 port...no appointment...no record of me even calling D*!!!:mad:
Oh what fun...:nono2:
 

·
Mentor
Joined
·
30 Posts
Discussion Starter · #6 ·
Well after 2.5 hours on the phone (mostly on hold),

I had one CSR in Installation tell me "D* does NOT offer nor support a 16 port multiswitch."
I was then sent to Tech Support (why?, I don't really know) and he told me yes there is a 16 port but what could he do??? He then transfered me back to Installation and the nice lady there set up another appointment (this one showing on my D*.com account) to install a nice shinny 16 Port Multiswitch.
Ahhh..what a feeling of accomplishment....
but wait...

As I type this my wife yells at me 'cause the HR20 won't respond to the remote (Logitech for Xbox 360) I try the original remote, no response, front panel buttons, no response.
So symptom- HR20 playing back from buffer on channel 11 NBC Heros video/audio fine but unit is TOTALLY unresponsive.
RBR and unit is now working correctly.

Bug Name: Lockup AKA: Crash or freeze, remote not working
Found the "species" of my bug...

Joe
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top