DBSTalk Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Legend
Joined
·
147 Posts
Discussion Starter · #1 ·
Well...another R-15 waiting for return to Directv. And mine had been relatively problem free....*sigh*.

Put the unit into standby last night like always. Came home today, looked like it was in standby still. Powered on fine. It thought it was supposed to be recording the channel I had it on (even though I had not told it to record that program.) Couldn't get it to cancel, or change channels or do much. Reset time. Rebooted ok or so it seemed. When it got back to live tv, it started recording on its own. It kept popping up a message saying that it was recording and did I want to keep recording or cancel. It wasn't the normal Keep Recording, Stop & Keep, Stop & Delete menu, this one only had two options. You could tell it to cancel, and it would for about 2 seconds. Then it would start recording again and ask you again if you wanted to cancel. It was also giving you that boink sound as if you hit a wrong button on the remote, repeatedly. Checked for a stuck button on the remote, nope. Took the batteries out of the remote even just incase. Nope. ok, reboot again, force it to redownload the software. Same thing again once it restarted. ok, more drastic this time. Down Arrow & Rec reboot. Same thing upon restart. Called DTV, didn't have to wait on hold for too long, very nice gentleman. Told him what the problem was and what I had tried. He had me verify what software version I had on what model (105F, -300). Asked me how I did the reformat (told him the down arrow, rec). He then started the stuff on his end to get a replacement unit out to me.

With today being friday and the holiday on monday, I'm unfortunately not expecting to see the replacement until the end of next week. At least most of the shows are in reruns right now.

Had this box for probably 9 months now...only done I think 3 red button reboots on it during that time. So overall it was relatively problem free...I can only hope for the same from the replacement.
 

·
Hall Of Fame
Joined
·
2,496 Posts
After it's off for a while try starting it back up again (by off I mean unplugged). Sometimes it helps people. If not it would be interesting to know what went wrong and where.
 

·
Hall Of Fame
Joined
·
1,655 Posts
I got my first R15 back in Febrauary - it was a 500 series thingy. Anywho, I had some minor glitches and setbacks as it went through all of the software updates. Right after the software back in August - it started having majors issues....So I had to do that whole reformat the hard drive thing, which really does suck, but it was nice to find out that I had not lost my favorites, I just had to turn them back on.

Well, it worked until I got this new software for the 500 series, and I cannot even remember what the software version is. But it started resetting itself, so I called, ordered a replacement.

Got the new r15...500(YAY the same one!) last Friday. And I have had more problems with it than the first one did! Lots of BSD's, and locking up - won't let you cancel recordings, etc.. So I am reformatting in the morning, after watching my new addiction of Dirty Dancing...but I have a feeling I will have to call again for another replacement. And here I thought I was lucky to not have all the problems I have read about everyone here having, I just felt sorry for ya'll and wished I could fix 'em like mine was working.

But mine is all nice and broke now too, so I somewhat feel like part of the club :D
 

·
Legend
Joined
·
147 Posts
Discussion Starter · #4 ·
Unfortunately the only spare receivers in the house are D10's (ugg). Everytime a commercial comes on I keep reaching for the remote to hit the 30 second slip button. :lol:

I'm hoping that the replacement doesn't have problems. (But it also won't surprise me if it does)

It's been sitting unplugged since last night so I'll try it sometime this weekend and see how it reacts.
 

·
Hall Of Fame
Joined
·
2,777 Posts
Leaving it unplugged for some time, and then trying again is a good idea. Sometimes digital electronic devices have issues with building up charges. The charges will generate "noise" on the circuitry, generally screwing things up. Leaving the unit unplugged for a few hours will allow that charge to drain. I had that issue with my old Palm PDA (the only thing that would fix it was to let it drain completely), and just recently with my TV - a 27" Sony SD TV. The TV had a bizarre issue - it wouldn't respond at all to any inputs - whether from the remote or from the front of the TV. I unplugged it, several times, but still had the same problem. Then I unplugged it and just left it for the better part of 2 hours. Plugged it back in and voila! It worked like a charm.

Given how much they cram into these boxes the only surprise is that this type of thing doesn't happen more often. It's amazing how much electronic "noise" circuits can produce. Put it under the right conditions, and those circuits act as giant capacitors, holding on to that noise, and since digital circuits rely on voltage as a determinant for the information getting passed around (binary 1 = ~5 volts), it can really hose things when this happens. Your system will read a binary 1 instead of the binary 0 that it's supposed to on one line, and that just really messes with the programming in the circuit. That's about all I remember from that digital electronics class from college (that, and if you hook up the prongs on an IC chip incorrectly, you can make those suckers smoke, and eventually explode... ok, they pop - like a rice krispy... but it's cool, nontheless).
 

·
Legend
Joined
·
147 Posts
Discussion Starter · #6 ·
Left it unplugged for somewhere in the neighborhood of 24-26 hours. Plugged it back in tonight. Still no change. Still boinking at me every second. Still thinking I'm telling it I want to record whatever channel I'm watching. And still nearly impossible to input any commands, especially via remote.

Back to the ole D10 for now....
 

·
Legend
Joined
·
147 Posts
Discussion Starter · #9 ·
cabanaboy1977 said:
Almost sounds like the record button is stuck in on the front of the unit.
I could press that button and it would try to stop recording for 2 seconds before it would automatically kick back on. The physical button definitely wasn't stuck, now the circuitry behind it might be another story. :lol:

Still waiting on the replacement unit...I'm hoping today. With the old unit going out late on a Friday and the holiday monday it sucks.
 

·
Legend
Joined
·
147 Posts
Discussion Starter · #10 ·
Got the replacement today. :) It's a 500 model, refurbished. :( I definitely noticed the size and color difference in the two right away. It's working so we'll see how it does. Right now I'm waiting for the guide to populate enough that I can at least program tomorrow's shows. I'll get the rest tomorrow then when I have the full guide in there. I'm keeping my fingers crosses that it's a relatively problem free box.

We'll also see how long before I get the 1029 software update. It needed to be updated but I was only able to pull down 10E8. I was able to force 105F on the 300 back around Thanksgiving, apparently no 1029 for me yet though.
 

·
Banned
Joined
·
4,231 Posts
Atleast they'll replace yours, they refused mine, that's why I threw it away and went to TW.
 

·
Godfather
Joined
·
298 Posts

·
Legend
Joined
·
147 Posts
Discussion Starter · #14 ·
cybok0 said:
D10, not R10. (D10 being an old version of DTV's standard receiver box, no HD, no DVR, just a standard receiver.)

I wouldn't have been in withdrawal so much had I had some other dvr around the house to swap in there. "What do you mean I have to watch a tv show when it's on and I can't pause it to go let the dogs out?!?" :lol:
 

·
Godfather
Joined
·
298 Posts
White_Horse said:
D10, not R10. (D10 being an old version of DTV's standard receiver box, no HD, no DVR, just a standard receiver.)

I wouldn't have been in withdrawal so much had I had some other dvr around the house to swap in there. "What do you mean I have to watch a tv show when it's on and I can't pause it to go let the dogs out?!?" :lol:
Sorry, sometimes I think I might need glasses.:grin:
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top