DBSTalk Forum banner
1 - 8 of 8 Posts

· Godfather
Joined
·
273 Posts
Discussion Starter · #1 ·
Hey folks,

Got my new HR22 installed last night (High-def -- WOW!!!) and noticed something. My (HD) locals are not coming in. The SD versions, however, are fine.

Signal strength is great on the (c) satellites (mostly all in the 80's - 90's) but is next to nil on the (s) satellites.

Question: Are the spot beams that much tighter on the Ka satellites or is this an alignment issue?

Cheers!
Jon

PS: Did I say WOW?!? Holy cow... HD is double-a-mazing! I'm keeping the hd-extra pack after my three free months is up! WOW!!
 

· Registered
Joined
·
5,915 Posts
Is it only searching on satellite tuner #2? If so try swapping the cables and BBC modules between the tuners and see if it switches to tuner #1 searching.

the (c) and (s) should be the same for alignment as long as they are the same position (IE 99(c) and 99(s) will both be aligned as long as one is in alignment as they are the same position). But if you are not getting signals on 99(s) or 103(s) that is probably your issue as that is where the HD locals are.
 

· Godfather
Joined
·
273 Posts
Discussion Starter · #3 ·
Grentz said:
Is it only searching on satellite tuner #2? If so try swapping the cables and BBC modules between the tuners and see if it switches to tuner #1 searching.

the (c) and (s) should be the same for alignment as long as they are the same position (IE 99(c) and 99(s) will both be aligned as long as one is in alignment as they are the same position). But if you are not getting signals on 99(s) or 103(s) that is probably your issue as that is where the HD locals are.
I've already tried swapping the cables & BBCs between the tuners (and resetting) and yeah, it always indicates searching on tuner 2. Not only do I see lower signal strength on tuner 2 (about 8pts lower), regardless of the cable used, I see virtually nothing on the (s) sats. You figure then that it's a spot-beam issue?
 

· Godfather
Joined
·
273 Posts
Discussion Starter · #5 ·
Okay. So, given that I still receive the SD locals, and the 99/103 'c' and 's' sats should be coming in at roughly the same levels (in pairs), should I conclude then that the HD spot beams (off 99 and 103) are a "tighter beam" than the SD spot beams?
 

· Hall Of Fame
Joined
·
3,433 Posts
Please post your signals for the HD satellites, and post both tuners, since they appear to be different. Since your HR22 is an HR22-100, you may have the problem that some HR21-100's are showing: lower numbers on tuner 2.

Satellite transponders (6 total at 99º(s) or (b))
[Local HD channels for some cities]
1-8 # # # # # # NA NA
9-16 NA NA NA NA NA NA # #
17-24 # # # # # # # #

[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c) or (a))
[New national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA

Satellite transponders (16 total at 103º(s) or (a))
[Local HD channels for some cities]
1-8 # # # # # # NA NA
9-16 NA NA NA NA NA NA # #
17-24 # # # # # # # #
[Note, these can be very slow to appear]

Satellite transponders (14 total at 103º(c) or (b))
[Most national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA
17-24 0 NA NA NA NA 0 NA NA
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top