DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 77 Posts

·
Icon
Joined
·
808 Posts
Discussion Starter · #1 ·
Hey Earl - I'm sure this has been asked but I can't find a specific response to this question. Do you or anyone else know if the rollout that's tentatively scheduled to resume on Oct 19th will have a fix for the OTA audio dropout issue and other problems related to 6.3a?
 

·
Hall Of Fame
Joined
·
3,985 Posts
Don't know about the fixes, but I was under the assumption that the rollout is occuring now and is due to be completed by October 19th - not that it is on hold and scheduled to resume on October 19th. Am I mistaken??? I have two units that have not yet received the upgrade and have just been waiting until they update on their own.
 

·
Godfather
Joined
·
277 Posts
captain_video said:
Hey Earl - I'm sure this has been asked but I can't find a specific response to this question. Do you or anyone else know if the rollout that's tentatively scheduled to resume on Oct 19th will have a fix for the OTA audio dropout issue and other problems related to 6.3a?
No fix needed, just reset the system, per Directv. :)

Dear Mr. Smith,

Thanks for writing. I'm sorry to hear that you are getting frequent audio dropouts and occasional pixelization on your FOX HD programming. Though it's difficult to troubleshoot most technical issues by email, we've found resetting your system often corrects what's wrong.

On some DIRECTV receivers there is a reset button inside of the access card door. If your receiver has a reset button, you can simply press it to reset your receiver. If there is not a button inside the access card door or pressing the button does not correct the problem, try these steps to reset your receiver:

1. Leave the receiver box on.
2. Unplug the receiver from the electrical outlet. (If your receiver's light is still on, you have pulled the wrong plug.)
3. Leave receiver unplugged for 15 seconds.
4. Reconnect it to the electrical outlet and return to normal viewing.
 

·
Icon
Joined
·
507 Posts
crendall said:
I reset my HD Tivo and I'm still getting audio dropouts on FOX OTA.
Someone here reported doing a Clear and Delete Everything fixed this problem. Pretty drastic, but it might be worth a try if you are desperate.
 

·
Mentor
Joined
·
33 Posts
crendall said:
I reset my HD Tivo and I'm still getting audio dropouts on FOX OTA.
Curious. I experience the same problem with the FOX OTA broadcast in the Washington, DC area. I originally thought this was a problem with the local broadcaster. It never occurred to me that it might be related to the 6.3 release.

Is it possible there are two sources of audio drops -- 6.3 and the FOX network feed? I'll have to monitor the local broadcasts on my FOX affilitate to see if I experience drops on it as well...
 

·
Icon
Joined
·
808 Posts
Discussion Starter · #9 ·
I've done the C&DE on all three of my HDTivos and it didn't do squat. In fact, I experienced my first random reboot after doing a C&DE with 6.3a. I have since reinstalled 3.1.5f on all three machines until DTV and Tivo can get their s**t together and get this problem fixed. So far it's the only cure I've found to work.
 

·
Icon
Joined
·
914 Posts
The bigger question is has DirecTV acknowledged there is a problem?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
AlbertZeroK said:
The bigger question is has DirecTV acknowledged there is a problem?
Not officially...

But yes, DirecTV is aware there is an issue with 6.3a
And they have requested TiVo to investigate and find out what happened, and provide a fixed version of the code.

(As TiVo Inc, still writes the code for the HR10)
 

·
Impossible Dreamer
Joined
·
5,525 Posts
TerpEE93 said:
Curious. I experience the same problem with the FOX OTA broadcast in the Washington, DC area. I originally thought this was a problem with the local broadcaster. It never occurred to me that it might be related to the 6.3 release.

Is it possible there are two sources of audio drops -- 6.3 and the FOX network feed? I'll have to monitor the local broadcasts on my FOX affilitate to see if I experience drops on it as well...
Well...I re-imaged my HR10 back to 3.15 after seeing major problems with audio dropouts on FOX OTA with the 6.3a upgrade.

Since back on 3.15f, I have watched many hours of FOX OTA (I'm a baseball fan), and have had absolutely no dropouts.

There is obviously something about the FOX OTA signal that 6.3 doesn't like. However, it causes no problems for 3.1.5 (nor do dropouts appear watching FOX on my TV's built-in tuner).
 

·
Godfather
Joined
·
278 Posts
bwaldron said:
Well...I re-imaged my HR10 back to 3.15 after seeing major problems with audio dropouts on FOX OTA with the 6.3a upgrade.

Since back on 3.15f, I have watched many hours of FOX OTA (I'm a baseball fan), and have had absolutely no dropouts.

There is obviously something about the FOX OTA signal that 6.3 doesn't like. However, it causes no problems for 3.1.5 (nor do dropouts appear watching FOX on my TV's built-in tuner).
While the audio drop outs are much worse for me on FOX OTA, I do still have them also on other OTA channels....
 

·
Banned
Joined
·
49 Posts
Yes, I agree as well. I had multiple dropouts on last nights NBC HD OTA transmission of Sunday Night Football in No. Cal. Let's see, if you have an H10-250 and an HR20 you must be in HD audio dropout heaven. What else could you ask for? Oh, I know, missed installations, blah, blah, blah...:lol:
 

·
Impossible Dreamer
Joined
·
5,525 Posts
clay_w said:
While the audio drop outs are much worse for me on FOX OTA, I do still have them also on other OTA channels....
Yeah, it seems to depend upon your local market; I didn't mean to imply that the audio buffering errors only appear on FOX.
 

·
Icon
Joined
·
861 Posts
I had drop outs of significance this weekend on WTTG watching the Redskins game. I have had 6.3a for a few weeks now.

I have at the box for a year-this is 1st time there have been OTA droputs-my OTA signal strength is quite good. Strongly indicated that there is a probelm in 6.3a.

Now I really want this fixed!!!\
Joel
 

·
Icon
Joined
·
798 Posts
Earl Bonovich said:
Not officially...

But yes, DirecTV is aware there is an issue with 6.3a
And they have requested TiVo to investigate and find out what happened, and provide a fixed version of the code.

(As TiVo Inc, still writes the code for the HR10)
---------
Earl....you may want to pass this info along to D* as well....
A fox employee has indicated the drops may be due to a common piece of
equipment used at all Fox stations, and maybe some others as well....
it may not be 6.3 after all?.....
http://www.tivocommunity.com/tivo-vb/showthread.php?p=4547353&&#post4547353 :(
 

·
Registered
Joined
·
12,624 Posts

·
Impossible Dreamer
Joined
·
5,525 Posts
moonman said:
A fox employee has indicated the drops may be due to a common piece of
equipment used at all Fox stations, and maybe some others as well....
it may not be 6.3 after all?.....
In videojanitor's experiments, the FOX splicer was clearly related to the audio dropouts that started happening with 6.3a. Since these unique dropouts don't occur with 3.1.5f, it is indeed a 6.3a issue -- something changed in the code to produce ring buffer overflows with the signals that FOX (and other network affiliates for some folks) is putting out.

I got the dropouts on Fox as soon as my unit was upgraded to 6.3. When I restored a 3.1.5f image to my box, the dropouts disappeared. Others found the same. While not all OTA signals show the dropout problem, clearly something changed in 6.3a in how certain signals are processed.
 

·
Cool Member
Joined
·
25 Posts
One of a few reply's in email with D* CSR and Advanced Support folks:

Thanks for writing us back. I'm truly sorry for the inconvenience this may have caused. We are aware of the issues regarding the new update and the problems that turned up due to this enhancement.

We appreciate your patience as we work to resolve this matter. Unfortunately this is an issue that is still being worked on. However, a future software update is planned to resolve this problem. We will give you more information as they become available.

Thanks again for writing and I thank you very much for your patience and understanding while we work to have this issue resolved.
 
1 - 20 of 77 Posts
Status
Not open for further replies.
Top