DBSTalk Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Legend
Joined
·
197 Posts
Discussion Starter · #1 ·
My HR20 is starting to automaticly reboot in the middle of a "VOD" play back! Anybody else having that problem?
 

·
Hall Of Fame
Joined
·
1,020 Posts
The only time mine has ever been rebooted is after a software upgrade.

I guess I have been one of the very lucky ones that has had a stable receiver which currently has 38sp's for I have had no lockups at all.

Now that I have probably jinxed myself hopefully it will stay that way. :)
 

·
Icon
Joined
·
968 Posts
According to my girlfriend, mine rebooted last night for no reason. I wasn't home, so I don't know any circumstances, other than that she said it kept her from watching the first 7 minutes of Grey's Anatomy. Needless to say, I heard about those 7 minutes all night long.

This was the first time it rebooted on it's own to my knowledge, other than for patches, obviously.
 

·
Legend
Joined
·
203 Posts
tjboyd said:
My HR20 is starting to automaticly reboot in the middle of a "VOD" play back! Anybody else having that problem?
Mine rebooted during a playback but I can't remember if it was the day before or after the last update. That was a first for me...
 

·
Legend
Joined
·
197 Posts
Discussion Starter · #7 ·
Koz! Funny you should mention "Grey's Anatomy"! That's what my daughter and I were watching this morning! We were skipping through commercials then "Bam" BSOD for about 15 sec. then it rebooted..
 

·
Icon
Joined
·
968 Posts
That is funny. What my girlfriend didn't realize was that should could have gone to the bedroom and watched it on my R15 which was still working and also set-up to record Grey's. (until all the HR20 bugs are gone, I'm double recording most things) So I got grief for nothing.
 

·
Registered
Joined
·
2,158 Posts
Koz said:
Needless to say, I heard about those 7 minutes all night long.

This was the first time it rebooted on it's own to my knowledge, other than for patches, obviously.
Some of us would be happy to hear about any 7 minutes from our g/f's.
 

·
Hall Of Fame
Joined
·
2,014 Posts
Mine didn't reboot, but last night I lost video (HDMI) and audio (optical) while I was watching a recording still in progress. I switched to component, but still no video. I could see that it was responsive to the remote, but nothing would display.

I didn't think about the reset button and just pulled the plug. Rebooted and the display and audio came back on and it resumed recording.

When I called D* they said I wasn't the only one to experience it. Not good.
 

·
Registered
Joined
·
5,957 Posts
bidger said:
Mine didn't reboot, but last night I lost video (HDMI) and audio (optical) while I was watching a recording still in progress. I switched to component, but still no video. I could see that it was responsive to the remote, but nothing would display.

I didn't think about the reset button and just pulled the plug. Rebooted and the display and audio came back on and it resumed recording.

When I called D* they said I wasn't the only one to experience it. Not good.
Anomalies in the data stream and not well developed error trapping in the HR20 would be my bet. Was this MPEG-4/HD Locals, or just a regular MPEG-2 channel?

Be patient, they'll get it worked out. They are working on a LOT of things right now and we have been getting regular updates (two in the last two weeks).
 

·
Hall Of Fame
Joined
·
2,014 Posts
hasan said:
Anomalies in the data stream and not well developed error trapping in the HR20 would be my bet. Was this MPEG-4/HD Locals, or just a regular MPEG-2 channel?
MPEG-2, hasan. There's no MPEG-4 programming available to me right now.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top