DBSTalk Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
AllStar
Joined
·
65 Posts
Discussion Starter · #1 ·
I lost my HD locals yesterday, but still had the SD locals. When I go to the HD chanell, the screen is black, but the DirecTv baner comes up and displays what should be playing. I don't get the "searching for sat" message, just a black screen.
Because of this, "Studio 60" didn't record...in the History it shows as a "partial" recording, but there's no sign of it in my VOD.

I did a red botton reset this morning and the HD locals are back for now. Is this what people refer to as the "BSOD"? (black screen of death?)

-Thanks
 

·
Godfather
Joined
·
309 Posts
I haven't lost any recordings in Atlanta, but I have had a lot of audio drop-outs recently. Not sure if it's a result of the most recent software download or not, but during Studio 60, for instance, the screen would pixelate for a moment and then I would lose audio for anywhere from 5-10 seconds. This happened several times during the show. It has happened on pretty much all of the mpeg-4 locals over the last few days.
 

·
Legend
Joined
·
121 Posts
I saw the same dropouts during Studio 60 (the signing the baseball scene was totally lost on my recording) on MPEG4 on the HR20. I assumed it might be wind-related at first because I have a very narrow line of sight due to trees and it was windy that night. From what I read here it sounds like it's something else.
 

·
1960'S NOSTALGIA
Joined
·
213 Posts
CerpinTaxt said:
I lost my HD locals yesterday, but still had the SD locals. When I go to the HD chanell, the screen is black, but the DirecTv baner comes up and displays what should be playing. I don't get the "searching for sat" message, just a black screen.
Because of this, "Studio 60" didn't record...in the History it shows as a "partial" recording, but there's no sign of it in my VOD.

I did a red botton reset this morning and the HD locals are back for now. Is this what people refer to as the "BSOD"? (black screen of death?)

-Thanks
Well, yes, but only on CBS (channel 46) as is intermittent with pixelation and dropped audio from time to time...happens some on channel 69, WE but never on channel 2 ABC nor 5 FOX or 11 NBC....wish we had a phone number to call as this is happening all along the East Coast on all the HD CBS networks from what I am reading in the forums in different places....:eek2:
 

·
AllStar
Joined
·
65 Posts
Discussion Starter · #5 ·
I do get the occasional audio drop out and picture pixilation on the HD locals, but this is the first time I've ever had them completely disappear and lose recordings. Even after the red button reset this morning while watching the Today Show, it was constantly losing audio and the picture would become very pixilated.
 

·
New Member
Joined
·
3 Posts
I'm in Atlanta and had the same audio drop-outs on Studio 60. The Falcons game on Sunday kept having audio problems, too. I'm just glad to know it's not just my equipment. No missed recordings though.
 

·
AllStar
Joined
·
65 Posts
Discussion Starter · #7 ·
Seeing how Mpeg-4 is the future, I sure hope all these issues can be corrected with new software. I know they are working on it and I wish them god speed.

I'm still a little concerned that everyone else is posting about only audio drop outs and pixilation. Why did mine disappear completely? Could this be a loose wire or is it more likely software related?
 

·
Godfather
Joined
·
309 Posts
nhlfan79 said:
I saw the same dropouts during Studio 60 (the signing the baseball scene was totally lost on my recording) on MPEG4 on the HR20. I assumed it might be wind-related at first because I have a very narrow line of sight due to trees and it was windy that night. From what I read here it sounds like it's something else.
I lost audio on that exact same scene, so it definitely wasn't the wind. Drives me crazy because I never had any problems like this until the most recent software update.
 

·
AllStar
Joined
·
77 Posts
nhlfan79 said:
I saw the same dropouts during Studio 60 (the signing the baseball scene was totally lost on my recording) on MPEG4 on the HR20. I assumed it might be wind-related at first because I have a very narrow line of sight due to trees and it was windy that night. From what I read here it sounds like it's something else.
Same thing happened to me.

Also that NBC channel is (and always has been) by far the worst looking HD channel I get.
 

·
Mentor
Joined
·
39 Posts
I got the BSOD when I tried to play back Heroes. Did the red button reset and it was deleted from my " list", but was still in "history" as recorded. Since Sat. I've had the audio drops and pixelation problems mainly on CBS and some on ABC. Although last night recorded Friday Night Lights on NBC, I had no audio drops, but picture quality was not good. Kinda looked blurred at times and kinda shimmered?
 

·
Legend
Joined
·
150 Posts
I have been getting sporadic pixellation and dropouts on ch 11 only, never had a problem with the H20 and never have a problem on any other HD channels, just 11. I did have continual lip sync issues with the H20 and have had none with the HR20.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top