DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 33 Posts

·
AllStar
Joined
·
96 Posts
Discussion Starter · #1 ·
I had a perfectly stable DVR - it gave me no problems whatsoever. Never locked up, never missed a recording - life was good.
Now 2 updates in 2 weeks and the POS freezes daily - sometimes twice a day.
Is there any end in sight?
Even better, is there a way to backout the updates to an earlier version?
 

·
DBSTalk Club Member
Joined
·
721 Posts
sabex said:
I had a perfectly stable DVR - it gave me no problems whatsoever. Never locked up, never missed a recording - life was good.
Now 2 updates in 2 weeks and the POS freezes daily - sometimes twice a day.
Is there any end in sight?
Even better, is there a way to backout the updates to an earlier version?
No way to roll back. Have you tried a complete reformat? If you didn't have these problems before the updates, then it does stand to reason that it's not a hardware issue.
 

·
Beware the Attack Basset
Joined
·
23,871 Posts
Are you absolutely certain that you've received any updates? Most outside of the Pacific Time Zone didn't get EB and EF is still spooling.
 

·
AllStar
Joined
·
96 Posts
Discussion Starter · #4 ·
harsh said:
Are you absolutely certain that you've received any updates? Most outside of the Pacific Time Zone didn't get EB and EF is still spooling.
I am certain: I always turn off that stupid blue circle. After every update its back on.
As of this AM, I have 0xEF - 2 freezes since. 1 before work and 1 after.
I would probably freak less if it did not take 10-15 minutes to restart every time.
 

·
Godfather
Joined
·
310 Posts
I received the update today while at work. I know cause My VOD is now My Playlist. Anyway I am now having significant lip sync issues and Upcoming:Title Not Available in a lot of my guide, especially in the sports packages. ST does not list a single game only the Upcoming error. Center Ice does the same thing as do the HD channels in 90s. My unit worked fine before this (except for the Upcoming:Title Not Available error which I received before the update.

I have restarted the box 3 times to no avail.

Is there anything that can be done? Thanks.
 

·
Legend
Joined
·
179 Posts
Slip Jigs said:
No way to roll back. Have you tried a complete reformat? If you didn't have these problems before the updates, then it does stand to reason that it's not a hardware issue.
Try a complete format. Mine was completely un-usable. Locked up every 5 to 10 minutes. Sometimes took 3 to 5 resets to get it working again for that 5 minutes. I did a reformat and everything is working fine even through the EF update. I know it is a lot of work to reprogram everything but it is a lot eaiser then constantly resetting it
 

·
Registered
Joined
·
17,050 Posts
gator5000e said:
I received the update today while at work. I know cause My VOD is now My Playlist. Anyway I am now having significant lip sync issues and Upcoming:Title Not Available in a lot of my guide, especially in the sports packages. ST does not list a single game only the Upcoming error. Center Ice does the same thing as do the HD channels in 90s. My unit worked fine before this (except for the Upcoming:Title Not Available error which I received before the update.

I have restarted the box 3 times to no avail.

Is there anything that can be done? Thanks.
You're going to get "Title Not Available" after a reboot because the guide data is re-aquired after every reboot. It is cached and not written to the hard drive.
 

·
Banned
Joined
·
614 Posts
sabex said:
I had a perfectly stable DVR - it gave me no problems whatsoever. Never locked up, never missed a recording - life was good.
Now 2 updates in 2 weeks and the POS freezes daily - sometimes twice a day.
Is there any end in sight?
Even better, is there a way to backout the updates to an earlier version?
Well call Advanced tech support to help figure out whats going on. I don't think things are getting worse. Sorry your having problems.
 

·
Godfather
Joined
·
284 Posts
sabex said:
I had a perfectly stable DVR - it gave me no problems whatsoever. Never locked up, never missed a recording - life was good.
Now 2 updates in 2 weeks and the POS freezes daily - sometimes twice a day.
Is there any end in sight?
Even better, is there a way to backout the updates to an earlier version?
I am more and more convinced the lockups are not tied to any particular release. Every release we see someone say "I never had lockups, now it's locking up all the time" and you have the people that say "This update fixed my lockups! None since ...". I don't think they have enough data to try to address the lockups, so from a lockup perspective, I don't think the software version makes a difference. It's just a random bug that people run into more or less often.
 

·
Hall Of Fame
Joined
·
1,448 Posts
I received EF early this morning, didn't know it until this evening when I tried to turn the HR 20 on to watch a show. The unit appeared to be dead. It wouldn't even attempt to boot up. I unplugged it for 30 seconds and nothing, no power on light or light ring. I did the red button reset three or four times again no attempt to boot up. I admit I got a bit scared then I opened the cabinet the unit sits in and noticed it seemed to be pretty hot to the touch and the unit was making a loud (at least to me) humming or vibrating, I mean I could hear it and touch the unit on top and feel it vibrating. Now whether this is normal or not I don't know because I'd never listened to or touched the unit before, it was professionally installed beginning of Oct. As I was getting ready to call D* I hit the power on on the remote, accidently actually and it came right on no welcome screen just straight to live TV. I checked setup and it has version EF now.

I also noticed the temp was 124 then in a couple of minutes jumped to 125. Normally it's been mostly on 120. I left the glass cabinet door open halfway and I'll check the unit later. My R 15 which is admittedly in another room with an open cabinet is completely cool to the touch even though it gets more usage. The HR 20 seems fine now, although it didn't record a single scheduled show all day, since the 4:47AM upgrade.

Does this all seem normal to all of you HR 20 users or does it sound like it may be developing a problem. The unit's only locked up one time before this and a normal red button reset took care of it, it was also after an upgrade. I'm just not used to a DVR not even responding to being unplugged like that.

Thanks. :confused:

PS. I called my brother about this issue and although he isn't familiar with DVR's he does know alot about electronics and he wondered if the unit might have overheated and shut down, thus the problem getting it to boot up again, thus he recomended leaving the glass cabinet door open and if that resolves the issue, simply removing the door altogether.

***Quick note, above problem reoccurred when I tried to use the HR 20 this morning. Locked up tight non responsive, unit appeared DOA. Three or four red button resets no results. Called D* while talking to them I hit the power on button on the remote and the unit powered up, straight to live TV no welcome screen etc. They said the software upgrade could have gotten corrupted on downloading and not all files got downloaded. They took note of the issue to pass the information on.
 

·
Godfather
Joined
·
340 Posts
MercurialIN said:
I received EF early this morning, didn't know it until this evening when I tried to turn the HR 20 on to watch a show. The unit appeared to be dead. It wouldn't even attempt to boot up. I unplugged it for 30 seconds and nothing, no power on light or light ring. I did the red button reset three or four times again no attempt to boot up. I admit I got a bit scared then I opened the cabinet the unit sits in and noticed it seemed to be pretty hot to the touch and the unit was making a loud (at least to me) humming or vibrating, I mean I could hear it and touch the unit on top and feel it vibrating. Now whether this is normal or not I don't know because I'd never listened to or touched the unit before, it was professionally installed beginning of Oct. As I was getting ready to call D* I hit the power on on the remote, accidently actually and it came right on no welcome screen just straight to live TV. I checked setup and it has version EF now.

I also noticed the temp was 124 then in a couple of minutes jumped to 125. Normally it's been mostly on 120. I left the glass cabinet door open halfway and I'll check the unit later. My R 15 which is admittedly in another room with an open cabinet is completely cool to the touch even though it gets more usage. The HR 20 seems fine now, although it didn't record a single scheduled show all day, since the 4:47AM upgrade.

Does this all seem normal to all of you HR 20 users or does it sound like it may be developing a problem. The unit's only locked up one time before this and a normal red button reset took care of it, it was also after an upgrade. I'm just not used to a DVR not even responding to being unplugged like that.

Thanks. :confused:
That all seems normal to me. Except for the multiple tries to reset. Mine however was locked up after the update. I had to unplug it to get it to reset. From what I have read a lot of people had to do this after the update. My temp is at 120 and it is not in a cabinet. 125 doesn't seem too hot, especially for being in an enclosed cabinet. I wouldn't be concerned unless it hits 140. The noise and vibration is normal too.:)
 

·
Hall Of Fame
Joined
·
1,448 Posts
Twosted said:
That all seems normal to me. Except for the multiple tries to reset. Mine however was locked up after the update. I had to unplug it to get it to reset. From what I have read a lot of people had to do this after the update. My temp is at 120 and it is not in a cabinet. 125 doesn't seem too hot, especially for being in an enclosed cabinet. I wouldn't be concerned unless it hits 140. The noise and vibration is normal too.:)
Thank you so much for the reply. I feel better about it now. Having enough troubles with the R 15 wouldn't want to lose my only other DVR. I appreciate the input. :)
 

·
Hall Of Fame
Joined
·
1,308 Posts
I think there is something to this. I am having the EXACT same problem I had after the last update. Here's my scenario:

I wake up the morning after an update and check the box. It's updated, and there is live TV, but the box is completely unresponsive. I do a red button reset. The box works fine throughout the day.

I turn off the box around 7, go out for a few hours, and come home. The record light is on, but the box won't power on and appears to be unresponsive.

Red button reset: The box resets, the hard drive spins, the blue light comes on. There is no picture, the hard drive is going for awhile, then the blue light goes out and the drive stops spinning. The box appears off.

I go through this a number of times, unplugging it, resetting it. Last time- it eventually booted up and I didn't have another problem - until now.

As I am writing this, the orange light came back on. So it appears perhaps the unit was rebooting but not outputting a display. Everything is back to "normal".

BTW - It was still recording the office at 10:45 at night. I just checked and it recorded it for 2 hours and 14 minutes. Which I guess is fine, since it ran over. I wonder if this has something to do with the unit locking up.
 

·
Legend
Joined
·
203 Posts
jkc120 said:
I am more and more convinced the lockups are not tied to any particular release. Every release we see someone say "I never had lockups, now it's locking up all the time" and you have the people that say "This update fixed my lockups! None since ...". I don't think they have enough data to try to address the lockups, so from a lockup perspective, I don't think the software version makes a difference. It's just a random bug that people run into more or less often.
Agree 100%. If it was purely the updates most people would have the same problem. My friend has had many issues with recordings as well and we record the some of the same programs from the exact same area. I for one (knock on wood) have not had recording problems since the original software that shipped with my unit. I am really loving the new speed increase for the 30 sec and the 4x.
 

·
Godfather
Joined
·
284 Posts
mjs31 said:
Agree 100%. If it was purely the updates most people would have the same problem. My friend has had many issues with recordings as well and we record the some of the same programs from the exact same area. I for one (knock on wood) have not had recording problems since the original software that shipped with my unit. I am really loving the new speed increase for the 30 sec and the 4x.
Yep, I watch a lot of the same shows as a friend at work and he's only had like 1 lockup and maybe 1 partial/deleted recording, and I've had many more. :/
 

·
New Member
Joined
·
9 Posts
I, too, am having the same issue. I've never had a lockup before this release. Mine was updated at 4:25am CST. I also had an issue this afternoon where every program I tried to watch automatically gave me the Keep or Delete option. I am just praying it gets better. I really do like Directv;)
 

·
Godfather
Joined
·
451 Posts
It will get better with time. The problem I have is that it should have NEVER been this bad to start with. May I suggest that next time they roll out a new product that they actually do some R&D on the unit...
 

·
AllStar
Joined
·
96 Posts
Discussion Starter · #18 ·
Well, this thing is consistent.
Every time I turn the TV on, the HR20 has frozen.
Just for giggles, I unplugged my HDMI and switched to component. Lets see if that helps.
 

·
Registered
Joined
·
5,957 Posts
sabex said:
Well, this thing is consistent.
Every time I turn the TV on, the HR20 has frozen.
Just for giggles, I unplugged my HDMI and switched to component. Lets see if that helps.
That's a pretty good bet. For some reason it appears that the HDMI negotiation is not going right between the HR20 and your TV. If switching to component solves the problem, make sure your TV make and model get listed along with a post about HDMI problems, so they can work on it. It's almost as if they have to do a fix model by model on HDMI.

I have a Sammy HL-R5667W and have had no HDMI problems since day 1, and all updates have gone fine. (using HDMI). No update has caused new problems for me, and the posted feature changes and fixes have done exactly what they were supposed to. Again (for the umpteenth time), I don't have MPEG-4/HD-Locals, so that eliminates one potential problem.
 

·
Cool Member
Joined
·
11 Posts
I am having hangups now for the first time. If I turn off my HR-20 it is dead when I try to turn it back on. Must do red button reset. I am using component had have been since the install weeks ago.
 
1 - 20 of 33 Posts
Status
Not open for further replies.
Top