DBSTalk Forum banner
1 - 5 of 5 Posts

·
Legend
Joined
·
221 Posts
Discussion Starter · #1 ·
When I first had my DirecTV installed back in June, I got readings no lower than 88 on all transponders for all satellites (don't know about D11 since it wasn't up and running then), but D10 at 103c for example, had readings between 94 and 100 in fair weather. Now today we are experiencing some rain, not thunderstorms or anything. My readings on 101, 110, and 119 are all between 85 and 98. D11 at 99c is showing readings between 77 and 91. 103c is showing readings from 33 to 50. I didn't get a chance to watch much of any D10 channels, but these readings seem very low, and make me think that I'm more likely to suffer from rain fade (at least faster) during a strong thunderstorm.

I should alos note that on fair weather days I get readings between 65 and 75 on 103c, where as I mentioned before that I had readings between 94 and 100 when I first had my dish setup.

Thanks for your help.
 

·
Hall Of Fame
Joined
·
3,433 Posts
Check your mounting plate. Sounds like your dish has suffered a gravity wave and has drooped, causing your EL to be off.
 

·
Legend
Joined
·
221 Posts
Discussion Starter · #5 ·
K4SMX said:
Check your mounting plate. Sounds like your dish has suffered a gravity wave and has drooped, causing your EL to be off.
I called the guy who did my original install (I live in a condo, so I can't go up there myself). He said he bets that I need a new base, because he saw the potential for this to happen when he first set it up. So he's going to be coming over some time to install a new one.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top