DBSTalk Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Cool Member
Joined
·
15 Posts
ttiger72 said:
Having an issue where I am getting random audio drops on the local HD channels. Live in Chicago and have 0XFA firmware. No pattern to the drop outs and it's only on the locals and for a short time period and I do not lose video during the audio drop. Perfect example is yesterday morning Channel 9 News was reply the Obama intro to MNF and it dropped the audio when he said he "was announcing" but his mouth continued moving just no sound. No problems on the HD package channels or the NFL Superfan HD feeds.

I have the HR20 connected to my Vizio 46 LCD via HDMI. Don't have any desire to change over to component cables, so I won't be playing the cable shuffle. Also, If I watch the same feed over my basic cable feed (have cable internet and the Vizio has a QAM tuner so I can get local HD feeds that way too) never has this issue.

I am going to attempt to remove the B-Band filters and see if it changes anything. As far as I can tell my signals are good (97+ strength) and there really isn't a way for me to check signal when it happens since it's very random and only lasts for 2-5 seconds and happens once or twice in a 30-60 minute period.

Any ideas?
I also have the same issues. I get an audio drop only on the HD Chicago local channels also. I also receive a 2-5 second loss in audio. I though it was only me experiencing these issues. I am so glad to here that I am not the only one.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top