DBSTalk Forum banner
1 - 3 of 3 Posts

·
Mentor
Joined
·
47 Posts
Discussion Starter · #1 ·
For several weeks (months actually) I am experiencing short audio drops when I jump forward or back when watching a recorded program. This didn't happen when I first got my Hopper. I now happens on both, my Hopper and my Joey. Does anyone else have this problem. It is really annoying... It's also worth noting that this doesn't happen every time - I would say 9 of of 10 times the audio drops. Thanks.
 

·
Icon
Joined
·
710 Posts
yence99 said:
For several weeks (months actually) I am experiencing short audio drops when I jump forward or back when watching a recorded program. This didn't happen when I first got my Hopper. I now happens on both, my Hopper and my Joey. Does anyone else have this problem. It is really annoying... It's also worth noting that this doesn't happen every time - I would say 9 of of 10 times the audio drops. Thanks.
How is your audio delivered? HDMI? TOSLINK? I find this is common with many digital sound systems that mute the audio when the link is momentarily broken as channels change. It usually does not occur when using analog audio but may be a fact of life when your Dolby Digital decoder is interrupted. This may be what you're observing.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #3 ·
thanks for your reply. I have an HDMI connection (Hopper and Joey). The strange thing is that everything seemed to work fine when I first got my Hooper. This particular problem started later (after a software update?).
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top