DBSTalk Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Legend
Joined
·
200 Posts
Discussion Starter · #1 ·
The day usually starts out fine, but by the end of the day the audio and video are out of sync, and most recorded things are also, but of course this depends on when during the day they were recorded.
I have a brand new, in the box, HR20, which I was sent to fix this problem.
However, as everything else is working as well as most other HR20s can be right now, I am wondering if I should just wait for a software fix to this problem, which someone told me was coming. Or should I go through the hassle of installing the "new" HR20, and take a chance that it might have other problems?

I guess what I really want to know, bottom line, is are a lot of people having an a/v sync problem (which would suggest it is either a software issue or a serious hardware one) or am I one of the few who has it, in which case it would be worth it for me to open the other box?
Thanks,
Dave!
 

·
New Member
Joined
·
8 Posts
i have the problem too and its not something TOO noticible and not completely off but I do see a slight delay in audio video. Im using the optical out to my denon reciever but Im not getting any sync'ing problems when I use my HD dvd player. Which means its something to do with the box.
 

·
Cool Member
Joined
·
14 Posts
I have it. It gets quite bad. My recording of Lost last night became unwatchable. If I paused it, it would re-sync, but I was doing that every few minutes. A reboot fixed it temporarily.
 

·
AllStar
Joined
·
76 Posts
FWIW, I too am connected using HDMI and quite often have audio sync issues when using trickplay features while watching a recording. It's extremely annoying, but pausing and un-pausing almost always gets things back in sync.
 

·
Legend
Joined
·
200 Posts
Discussion Starter · #8 ·
teekster said:
I have it. It gets quite bad. My recording of Lost last night became unwatchable. If I paused it, it would re-sync, but I was doing that every few minutes. A reboot fixed it temporarily.
No re-sync here. Once it is out of sync it stays that way.
 

·
Legend
Joined
·
200 Posts
Discussion Starter · #9 ·
sigma1914 said:
Are all of you using HDMI, too?

I only see it on ESPN-HD.
Yes on HDMI but I also have RBG hooked up and the problem also exists there.
Also, keep in mind that it only gets worse as the day progresses.
 

·
Legend
Joined
·
200 Posts
Discussion Starter · #10 ·
Sah said:
FWIW, I too am connected using HDMI and quite often have audio sync issues when using trickplay features while watching a recording. It's extremely annoying, but pausing and un-pausing almost always gets things back in sync.
The pausing and un-pausing never work for me.
 

·
New Member
Joined
·
4 Posts
I had the same problem. At its worst, the audio delay was more than 5 seconds. The pause trick usually caused it to re-sync, but it would fall back out of sync within less than one minute.

I eventually worked around the problem by resorting to all-analog audio. If I recall correctly, I disabled DD on the HR20, and I switched to the analog audio outputs. I realize that this solution is not ideal, and I hope it is only temporary. Once DirecTV gets all of the bugs worked out, I will go back to digital audio.

FYI, I am running the audio through an H/K AVR735 receiver.
 

·
Cool Member
Joined
·
18 Posts
gobucks100 said:
I have seen a delay usually on ESPN. Audio slightly behind video. I have Component hook up with optical audio through Denon reciever.
I definitely experience delays all the time, most noticeably on my local HD channels (NBC-4 HD and ABC-7 HD seem to be the worst). The pause/continue does not seem to make a difference. I am also running component video with optical audio through a Denon (AVR3802) receiver.
 

·
Mentor
Joined
·
49 Posts
About half the time I get an out of sync (audio and video). I am using component video and the SPIDF connector to a Yamaha. I also tried using the RED/WHITE RCA plugs but there is still a delay.

It happens mostly with the MPEG4 local channels. The MPEG4 locals have A LOT OF PROBLEMS and are almost unusable.
 

·
Godfather
Joined
·
256 Posts
PortlandSpartan said:
Just wanted to throw my hat in this ring. I experience pretty significant audio sync problems primarily on ESPN HD using digital out to my Samsung receiver. Hopefully this can be fixed soon.
Seems like were all pretty much having the same audio/video sync problems. It different from channel to channel. I have a Marantz 7500 reciever that has a lip sync mode on it that let's me sync up the audio and video to correct the problem. But that's only a band aid solution. It must be something in the box. I'm sure it's somewhere on they're long list of things to fix.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top