DBSTalk Forum banner
1 - 20 of 36 Posts

·
AllStar
Joined
·
67 Posts
Discussion Starter · #1 ·
I haven't seen this subject discussed recently, but does anyone know definitively how the Back button works (or is supposed to work!) when watching a recording? The forward button is pretty good at jumping ahead about 30 seconds per press, but the back button is really flaky.

I thought it was supposed to jump back about 8 seconds, which it *sometimes* does, but often it seems repeatedly to go back only a second or two. Then, one more press takes me back several minutes or even starts over from the beginning!

Am I missing something about using this "feature?"
 
Joined
·
598 Posts
I have seen a couple other people report that pressing the back button a couple times takes them all the way to the beginning of the recording, but this is not normal. When you skip back, it should take you back (roughly) 10 seconds.

Will you please PM your phone number or account number so I can report this problem for you?
 

·
Godfather
Joined
·
376 Posts
The buttons, of course, work differently if you are in a pause mode or if the DVR event is playing...we discovered many versions ago that you need to wait a short amount of time between each skip to allow the DVR to "catch-up"...pressing skip-ahead or skip-back too quickly will result in erratic results.

Try using the skip buttons and wait a second before pressing it again...let the DVR display the first frame of each skip command before pressing skip again...this method works reliably for me and my 622.
 

·
New Member
Joined
·
4 Posts
I'm having the very same problem. Thanks, guys, for explaining it succinctly and correctly.

Is there any hope of a near-term fix for this, other than waiting between button presses?

BTW, this DIDN'T happen a couple of years ago; it seems to be a problem with recent revisions of software.
 

·
Godfather
Joined
·
711 Posts
I love reading the Chuck Lorre production end sequences, they're hilarious or quite poignant, or the fine print in some commercials (just to see how ridiculous it is) and to get the page in a position to read it you need to jockey it around frame by frame using Skip < or > in Pause Mode and when done I go back to full play, it jumps back 10-15 minutes every time.
 

·
New Member
Joined
·
4 Posts
FarmerBob said:
I love reading the Chuck Lorre production end sequences, they're hilarious or quite poignant, or the fine print in some commercials (just to see how ridiculous it is) and to get the page in a position to read it you need to jockey it around frame by frame using Skip < or > in Pause Mode and when done I go back to full play, it jumps back 10-15 minutes every time.
Yep. This happens to me, too. In addition, while going 1/15 or 1/4 speed forward works fine, I can get jumps when trying to REVERSE in slow-mo.

MattG, or anyone else at Dish, is this a known problem? Is someone working on this, or at least investigating it? :confused:

Thanks.
 

·
Icon
Joined
·
695 Posts
I have narrowed this problem down to certain channels or shows only. First run shows almost never exhibit the problem. Very old shows like 3rd Rock From the Sun and MASH on TV Land or Reelz are almost guaranteed to skip back to the beginning if the skip back is pressed more than a couple of times in a row.

Dish, use those as examples! And, I am on my 4th 722 in 3 years with this problem.
 

·
Cool Member
Joined
·
13 Posts
Man oh man...

I wish I had gone looking here a long time ago. Silly me, I tried to work with Dish with nothing to show for it but total frustration.

Starting in mid '11 I tried talking to their tech line about this. I presumed they have some kind of tracking system for bugs and asked to be sure a ticket got opened so they would address this. I did this more than once.

In January, I wrote a letter to Dish mgmt of tech services and got a phone call in reply. They told me to call the tech line (again). (Arrggghhhhh!) I did so.

The guy sez it's gotta be a hardware prob in my 722 (in fact he sed it was a defective hard drive. I sed BS. So I swapped out the 722. And nothing changed. [here's my very surprised face look]

A month ago, I wrote another letter to mgmt. This time they ignored me altogether.

Recently I sent a (rather angry) e-mail. The reply is that they want to send a tech out here. What's he gonna do from here???

What's really irritating is that they keep insisting that it's just me. (I've been sure that wasn't true.) Boy do they have tin ears.

I gather from a quick perusal of this forum that Dish has their hands full with bugs. They certainly demonstrate no interest in or capability to address this.
 

·
Cool Member
Joined
·
13 Posts
So this is an old thread that "doesn't need any further discussion."

Really?

I'm a total newbie here who has no idea how to get a problem with the 722 addressed. I took it up with Dish Services (more than once); wrote letters to their management (more than once); and even got a trouble ticket opened on it by them weeks and weeks ago.

How is it that this really old really annoying problem won't get addressed.

Would someone kindly give me a clue?

Thanks.
 

·
Cool Member
Joined
·
13 Posts
Thanks for the reply, Stewart.

I thought I'd laid it out, but no matter... worth a try.

The skip button is totally erratic. Here's what's really common:

On pretty much any recorded program on any channel I'll use the skip function forward thru the commercials. When I get to the program, then I have to skip backwards, often 2 - 3 times to get back to where the program restarts (after the ads).

Generally one or two skips backwards are fine but 3 or more and Molly, hold th' door! It goes wildly backwards for many minutes (10, 15, 20, even back to the start!) Just drives us nuts. Happens all the time. I think it's described right here in this thread by others. I've spoken to Tech Services ("Dr Dish") more than once; written to corp mgmt. (They followed up once and then ignored me after that, and that initial follow up was worthless. Told me to talk to "Dr. Dish" and that guy stated that I had a bad harddrive. I told him it didn't seem to fit the symptom, and of course swapping the receiver changed nothing. This problem is many months old and they appear to be completely ignoring it.

(I worked in tech and when we got a trouble report, it stayed active and was pursued to completion! Just what is it with Dish, anyway?)
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top