DBSTalk Forum banner
1 - 6 of 6 Posts

· Cool Member
Joined
·
20 Posts
Discussion Starter · #1 ·
I got an error last night ether 771 or 771a don't recall. Had been moving a receiver and pulled a connector off, replaced and all is well. Watch a recording and when finished error is back, checked connections re power still no go. Disconnect PI no power or coax connected to it and the green light is still on, is this normal or did the PI go bad?
 

· Cool Member
Joined
·
20 Posts
Discussion Starter · #3 ·
Yes I have a HR24, HR20, and a HR34. HR20 set to single tuner. Not the receivers I have a old 18" dish still for the old tivos and they will work with it, Not the HR34 naturally because of SWM only. I was thinking Connector, but was puzzled by the green light staying on when not hooked to anything.
 

· Legend
Joined
·
244 Posts
bwarning said:
Yes I have a HR24, HR20, and a HR34. HR20 set to single tuner. Not the receivers I have a old 18" dish still for the old tivos and they will work with it, Not the HR34 naturally because of SWM only. I was thinking Connector, but was puzzled by the green light staying on when not hooked to anything.
green light sometimes stays on for a minute or so if its been plugged in for a while.

edit:
771 is SFSS which generally means your cabling/wiring is fine but your dish needs to be aligned
771A is problem communicating with dish which generally means theres a bad/loose/corroded fitting, bad lnb, or something of that sort
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top