DBSTalk Forum banner
1 - 7 of 7 Posts

· Cool Member
Joined
·
29 Posts
Discussion Starter · #1 ·
I have been noticing recently that the black info bar at the top of my screen, when displayed, looked very blocky... Like a series of 10 or so black and grey blocks. I also noticed a very 'jerky' picture... Kind of like how Internet video looks when it's not buffered up properly. I had also noticed just bad resolution quality on my DirecTV DVR.

So anyway I did a few things. I cleared the cache, I deleted a bunch of old programs, and I rebooted the system.

When it first came up, the picture was very... I don't know how to describe it. It was heavily pixilated and sort of pulsing, and it would get much better then worse and back and forth. After a few minutes of this, the picture cleared up and looked fantastic. Now all the problems I mentioned earlier are solved. It's almost like something was being 'rebuilt' after the reboot and all the problems got cleared up.

Has anyone seen this before? I found the whole incident quite odd.
 

· Legend
Joined
·
272 Posts
dismayed said:
I have been noticing recently that the black info bar at the top of my screen, when displayed, looked very blocky... Like a series of 10 or so black and grey blocks. I also noticed a very 'jerky' picture... Kind of like how Internet video looks when it's not buffered up properly. I had also noticed just bad resolution quality on my DirecTV DVR.

So anyway I did a few things. I cleared the cache, I deleted a bunch of old programs, and I rebooted the system.

When it first came up, the picture was very... I don't know how to describe it. It was heavily pixilated and sort of pulsing, and it would get much better then worse and back and forth. After a few minutes of this, the picture cleared up and looked fantastic. Now all the problems I mentioned earlier are solved. It's almost like something was being 'rebuilt' after the reboot and all the problems got cleared up.

Has anyone seen this before? I found the whole incident quite odd.
Does this happen on recordings only or live TV and recordings?
 

· Cool Member
Joined
·
14 Posts
I too have been having the 'jerky picture', (internet looking streaming video) that comes and goes for about the past 3 months. It does seem to occur only on certain channels though I haven't sat there and really determined which channels do it and which ones don't. I noticed it after the software update back at the end of June to both of my HD dvr receivers, but after a few seconds of the slow internet looking video it will clear up and be ok. I also thought about resetting the dvr if it got any worse.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top