DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· AllStar
Joined
·
88 Posts
Discussion Starter · #1 ·
Last night the HR20 did something that I haven't seen yet.......it recorded a show correctly!!!!!!!! Just kidding......actually, mine has worked quite well to date with only minor flakiness. But last night I had it set to record "Football Night in America" on local HD NBC. I have a series recording set up for this and it has recorded it just fine in the past. Last night it didn't start recording until about 7:20 (show started at 7:00). I knew it was supposed to be recording so at 7:05 I selected it from the To Do list and it said it was recording but the orange light was not on and it wasn't showing in the MyVOD list. Finally at about 7:20 the orange light went on and stayed on until the proper end time (8:15) but it still didn't show up in the MyVOD list and never has. So, it seems to have started recording late and completed but has never shown up in the list to watch. Anyone else have this issue?
 

· Banned
Joined
·
1,199 Posts
1Indy79 said:
Last night the HR20 did something that I haven't seen yet.......it recorded a show correctly!!!!!!!! Just kidding......actually, mine has worked quite well to date with only minor flakiness. But last night I had it set to record "Football Night in America" on local HD NBC. I have a series recording set up for this and it has recorded it just fine in the past. Last night it didn't start recording until about 7:20 (show started at 7:00). I knew it was supposed to be recording so at 7:05 I selected it from the To Do list and it said it was recording but the orange light was not on and it wasn't showing in the MyVOD list. Finally at about 7:20 the orange light went on and stayed on until the proper end time (8:15) but it still didn't show up in the MyVOD list and never has. So, it seems to have started recording late and completed but has never shown up in the list to watch. Anyone else have this issue?
Yes, I tried to record the John Stewart Show on Comedy Central during its rerun time (8 a.m.) and it only recorded the last 10 minutes. It was on the MyVOD list, though, and it was an SD channel, not MPEG4.

How about this one (since the heading is bizarre behavior)? When I switch between recorded an non-recorded shows? Now I sometimes get frozen screens of the recorded shows coming up on my plasma before moving to the live programming. They must be in RAM or something, but I have never seen that on any other DVRs (all Tivo units) that I've owned. It reminds me of the Superman flim (the second one, I think) when General Zod and the bad guys were stuck in those space-bound video screens. For a few seconds, a screen of something recorded flashes, then the live programming comes back.

Flaky behavior, but it's par for the course with the HR20. I am just imaging if and when they download the software to enable OTA and, maybe, dual buffers, what a nightmare it will be for the unlucky end users who have had issues all along (have to be careful not to get flamed for mentioning the HR20 and problems). Both of those two major changes, though critical, are likely crash causes based on the download history so far. I could be wrong.

Funny enough, I haven't had the FF/REW pixel thing since I unhooked my B-Band Converters. Some say it might be a fix, others say it has nothing to do with it. I gave up wondering a long time ago. As far as I'm concerned, the HR20 is experimental here in my house, with our two R10s there to provide peace of mind (especially for my wife and daughter).
 

· Legend
Joined
·
159 Posts
tstarn said:
Yes, I tried to record the John Stewart Show on Comedy Central during its rerun time (8 a.m.) and it only recorded the last 10 minutes. It was on the MyVOD list, though, and it was an SD channel, not MPEG4.

How about this one (since the heading is bizarre behavior)? When I switch between recorded an non-recorded shows? Now I sometimes get frozen screens of the recorded shows coming up on my plasma before moving to the live programming. They must be in RAM or something, but I have never seen that on any other DVRs (all Tivo units) that I've owned. It reminds me of the Superman flim (the second one, I think) when General Zod and the bad guys were stuck in those space-bound video screens. For a few seconds, a screen of something recorded flashes, then the live programming comes back.

Flaky behavior, but it's par for the course with the HR20. I am just imaging if and when they download the software to enable OTA and, maybe, dual buffers, what a nightmare it will be for the unlucky end users who have had issues all along (have to be careful not to get flamed for mentioning the HR20 and problems). Both of those two major changes, though critical, are likely crash causes based on the download history so far. I could be wrong.

Funny enough, I haven't had the FF/REW pixel thing since I unhooked my B-Band Converters. Some say it might be a fix, others say it has nothing to do with it. I gave up wondering a long time ago. As far as I'm concerned, the HR20 is experimental here in my house, with our two R10s there to provide peace of mind (especially for my wife and daughter).
I've seen that weird frozen screen effect since day one too. Think of it as a feature -- the poor man's dual buffers.
 

· Banned
Joined
·
1,199 Posts
spolaski said:
I've seen that weird frozen screen effect since day one too. Think of it as a feature -- the poor man's dual buffers.
LOL
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top