DBSTalk Forum banner
1 - 3 of 3 Posts

· Cool Member
Joined
·
12 Posts
Discussion Starter · #1 ·
Picked up a Sling Adapter for the 722k recently. Hooked it up, tested it out with a PC connected to another TV, network supports the full 8mpbs, the quality in best/HD mode surpassed my expectations. A few days later sat down with the wife and watched a recorded episode, perfect experience, she was impressed too.

Then last night we go to watch another episode. Starts out fine, but then the picture starts flashing and tiling. Sound is fine. Thinking the recording is corrupt, I switch to a recorded episode of a different show. Same thing. Connection is running about 2mpbs. I switch the quality down a notch to "better" and we're able to make it through the episode.

I won't bore you with the next several hours' worth of troubleshooting, but suffice it to say I methodically eliminated every piece of hardware in the chain as being the culprit. Having done that yet still having the problem, I began to look at the programming itself. It turns out that it's only happening with two of the shows I'm recording... Revolution (1 episode) and The Big Bang Theory (2 episodes). Remember when I said the first thing I did was change shows to rule out programming? Yup, lucky me, it was Big Bang that we tried to watch, and Revolution was the show I changed to. Wait, though, it gets better. You might be thinking there's something in the encoding of these particular shows which is causing it. But remember when I said the first episode we watched a couple nights prior was perfect? Guess what we were watching... Revolution.

I've gone back and watched the beginning of the problem shows several times now. The timers are set to start a minute early. The end of the previous show and "coming up next / starting now" preview is fine, running 8mpbs. The very instant the actual show starts, the flashing / tiling starts. At the same time, speed immediately begins dropping. Sometimes it will get down to 2mpbs. At other times it will stay in the 4-5mpbs range, more than enough for HD, but the flashing/tiling continues. If I change to "good" or "better" the flashing/tiling stops. Go back to best/HD, it begins having trouble instantly. It's not an intermittent type disruption like a marginal signal, it's continual.

If I play these shows straight from the 722k, there's no problem. If I stream these shows to my Android tablet, there's no problem, although it maxes at 4mpbs and I don't believe it's in HD resolution. The two problem shows are not recording at the same time as anything else. The two shows are on separate stations. And again, one of these problem shows, Revolution, did not have this problem with the previous episode. The problem isn't confined within a date range, because other shows which were recorded in between dates of problem episodes do not exhibit the problem.

In summary, I'm unable to blame any piece of equipment, as most shows are streaming at 8mbps via my PC-to-TV with no issues. I've tried a different PC hooked to a regular monitor with the same result. I've tried both IE and Firefox. As for the shows which are having a problem, I'm unable to determine any pattern to explain why it's happening. Having done some googling, I've not even been able to find anyone who's ever had a problem with a Sling Adapter video flashing / tiling.

I'm stumped and open to any suggestions.
 

· Icon
Joined
·
837 Posts
Were the two programs that didn't work well recorded OTA? Maybe that has something to do with it because they aren't compressed as much as the sat programs.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top