DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Cool Member
Joined
·
24 Posts
Discussion Starter · #1 ·
I recorded (or so I thought) Battlestar Galactica last night. Went to list to playback and only get a black screen with no audio. I suspect that somehow this recording is also corrupted because it really hoses up the rest of the system after I enter the recording.

I've done resets and tried to go back to the recording and get the same behavior.

Finally I gave up and deleted it from the list. I actually had to use the dash-dash method; going into the entry and hitting delete also hosed up my system.

On my other R-15 I did a search, found the next airing of the show, and set to record. Went back downstairs and tried to do the same on my system that had the problem (to make sure at least one of the systems recorded the show). Now...

The system that had the bad recording cannot even find "Battlestar" or even any title with "Battle" when I do a search.

I'm rather disappointed with my R-15s; it's amazing how many problems a supposedly mature unit still has. And, unfortunately I have not been successful force downloading the latest software either (have tried periodically with both systems for the past week).

Any rate... has anyone else seen this particular behavior of a bad recording and then not being able to find the title when searching?

Thanks for any insight... - Kent
 

· Banned
Joined
·
4,642 Posts
I'd guess the "bad" R15 can't find BSG because you did a RESET in which you loose all guide data. Give it 24 hours from when you RESET and take a look. It will probably show up once the guide data has been downloaded.
 

· Cool Member
Joined
·
24 Posts
Discussion Starter · #3 ·
BTW this is an R-15 300; forgot to include that earlier.

Thanks Wolfpack,

I thought about that... that the reset lost the program guide info, however there is a LOT of other guide entries. For example there's "Batman" entries in the list before the spot one would expect to see "Battle..." entries.

I'll wait to see what it does in 24 hours, after new guide entries come down.

Thanks again
 

· Cool Member
Joined
·
24 Posts
Discussion Starter · #4 ·
Entries have returned; guess the refresh of the guide after some time was what it needed.

I think it is very strange that guide entries disappeared after deleting a show from my list. If anything I could almost understand entries for "Battlestar Galactica" disappearing, but ANYTHING starting with "Battle"? Just plain weird.
 

· Icon
Joined
·
555 Posts
poulson said:
I think it is very strange that guide entries disappeared after deleting a show from my list.
If you think that's strange, you should have seen the software release that was recently aborted. I'm told that, under that release, deleting a show from one's list could, under certain circumstances, result in the cancellation of the related series, unemployment of the cast and crew, and frantic short-selling of stock in the related television network. If you ask me, this Internet/connectivity stuff is beginning to get out of hand.

Cheers, :p
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top