DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
AllStar
Joined
·
61 Posts
Discussion Starter · #1 ·
Last night I finally put up my AT9... It was nice to get HD Locals again after not having them since my upgrade to the HR20. I have 2 questions....

1. Is D* aware of the stuttering with the Boston Locals and NESN HD? Is there someone I should call to report to, or are they aware of it?

2. All my sats were in the 90s except 103... it seems like I got 0 on 103, yet all my channels work and when it did the finaly check it said "ok" for sat 103. Is there currently nothing on this channel to get strenth. Does it just take awhile to register, it seemed like 99 was very very slow to register as well.

Thanks
 

·
Registered
Joined
·
5,957 Posts
asousa said:
Last night I finally put up my AT9... It was nice to get HD Locals again after not having them since my upgrade to the HR20. I have 2 questions....

1. Is D* aware of the stuttering with the Boston Locals and NESN HD? Is there someone I should call to report to, or are they aware of it?

2. All my sats were in the 90s except 103... it seems like I got 0 on 103, yet all my channels work and when it did the finaly check it said "ok" for sat 103. Is there currently nothing on this channel to get strenth. Does it just take awhile to register, it seemed like 99 was very very slow to register as well.

Thanks
D* is rolling out a new update, I'd wait until it updates (in the next day or so) and see if the stuttering is any better...some MPEG-4/HD Local fixes are in the list of issues they worked on. It is a staggered update, so the guys on the west coast get it first.

Here's a tip for seeing when the update may have happened.

Press the Left and Right directional buttons on the HR20 front panel until the circular leds go off. After an update, the HR20 reboots and will turn them back on. So, (assuming nothing else funny has gone on), in the next day or so, when you see the circle of leds come back on, you'll know you got the update.

You can also look in the menu > help and settings > settings > Info & Settings (hit select). It will repopulate the info screen and you can scroll down. You will see the original firmware listed 0xac (I think), and then it will show the update 0xe3 or something like that and when it did the update.

The circle LEDs trick is just a visual cue, so you don't have to keep going into the menu to see if it updated yet. I'm in the midwest, so it hasn't shown up here yet (and my circle leds are off, of course). When I see them all lit up again, I'll know I got it. I'm guessing it will be tonight or tomorrow night, unless it rolls out a lot faster than I expect.
 

·
Godfather
Joined
·
289 Posts
I've got the AT-9 and an H20 receiver. My HR10-250 is in the b/r.

Local digitals broadcast in 1080i (CBS, NBC & NESN) suffer from the stuttering problem. 780p signals (ABC & FOX), which don't require as much bandwidth, are considerably better.

The stuttering is most noticeable during live sporting events.

I sent an e-mail to D* several months ago and got a reply promising that the issue would be escalated within D*'s technical support organization for additional research & troubleshooting. I haven't received any follow-up messages.
 

·
I used to be a rocket scientist
Joined
·
12,182 Posts
asousa said:
Football on CBS is pathetic.... when will they fix this??

Do they know of these issues Earl??
It's not just in Boston. Saturday afternoon's Tennessee-Alabama game on the Nashville CBS HD local showed some pretty substantial macroblocking and pixelation, especially during fast motion and transitions. NFL on my Fox HD local was fantastic yesterday by comparison.
 

·
Banned
Joined
·
614 Posts

·
AllStar
Joined
·
61 Posts
Discussion Starter · #10 ·
JohnMav said:
Please call and complain.... The Boston MPEG4 1080i stations are just plain bad. D* does know about it and some other cities have been fixed--but not us...yet.
I called... got the usual "Well there could be an issue, we are working with the local broadcasting companies to fix it".

To bad it is def a d* issue, because OTA is PERFECT
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top