DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
New Member
Joined
·
7 Posts
Discussion Starter · #1 ·
For the life of me I don't know how to fix this... my tv settings don't do jack... currently using a Phillips 30" HDTV in 480I. When I watch like sportscenter or CBS football the bottom bars are gone off the screen.. only fix is to scroll through the format's (480 to 1080)... that fixes it... til there is a commercial.. then it is missing again... any ideas?
 

·
Godfather
Joined
·
340 Posts
Xatrix said:
For the life of me I don't know how to fix this... my tv settings don't do jack... currently using a Phillips 30" HDTV in 480I. When I watch like sportscenter or CBS football the bottom bars are gone off the screen.. only fix is to scroll through the format's (480 to 1080)... that fixes it... til there is a commercial.. then it is missing again... any ideas?
Do you have the resoution on the HR20 set to Native? It sounds like you don't. Try switching that on and see what happens.
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #5 ·
Twosted said:
Oh crap, I just read your post again. You said you are using 480I? You need to select all the resolutions you TV can display. ESPN is broadcast in 720P and I believe CBS HD is in 1080I.
hmm ok ill try that ty
 

·
Legend
Joined
·
139 Posts
bwaldron said:
If you're sending 480i, it seems possible that one of your TV "zoom" modes for SD is active?
My thoughts exactly.

If you want, try this:

make sure the output of the box is set to widescreen. Crop/Zoom modes don't work on the HR20/H20 if the telecast is being sent in HD with Native turned off. If you set the box to output to a 4:3 display (even when you have it hooked up to a widescreen display) the receivers' stretch modes still work.

If you turn native to 'off' and set the output to 'widescreen'- and the picture keeps doing what it is doing, then you can bet the quirk is caused by some autozoom feature your display is using. Also, since very few CRT displays can natively display 720p, you should probably enable 1080i only and be done with it.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top