DBSTalk Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Legend
Joined
·
197 Posts
Discussion Starter · #1 ·
Just was wondering, how many of us with the "Caller ID" problem are serviced by the AT&T phone company and have DSL on there line.
 

·
DBSTalk Club Member
Joined
·
237 Posts
i have at&t dsl and only had one caller id hiccup after an update - lost phone line connection and had to reboot - other than that no issue.
 

·
Legend
Joined
·
197 Posts
Discussion Starter · #3 ·
Thanks Grate! Like another post said if there was no Caller ID on the box I wouldn't probably care but since it is there, I to am irked by the fact that it doesn't work...
 

·
Up The Irons!
Joined
·
5,775 Posts
I have ATT DSL here too. BUT I have the DSL modem on a dedicated run.
 

·
Banned
Joined
·
614 Posts
My caller ID works on the actual phone but not on my HR20.
 

·
AllStar
Joined
·
88 Posts
cybrsurfer said:
My caller ID works on the actual phone but not on my HR20.
Same thing here
 

·
Godfather
Joined
·
340 Posts
My caller ID has worked without a hitch since day one. I have AT&T, but I don't have DSL, I have cable. I know this may sound silly but my family would be lost without it. We have had caller ID on the living room TV for about 5 years. First with the Hughes E86, then the H20, and now the HR20. Our TV is constantly on and every time the phone rings everyones head snaps to look at the TV. Stupid technological advances. I swear I am getting lazier by the day.
 

·
Legend
Joined
·
219 Posts
My Verizon FIOS CID started working with this 0xCD release after 5 weeks. Better than the H20 I have. I took them 8 months to get CID working on that box. I agree with Twosted. I am too lazy to get up to see who is calling unless I absolutely have to.
 

·
You call I haul..
Joined
·
309 Posts
have att and att dsl with no even a missed caller id problem on my hr20...even got added to the next 25 locals in hd before christmas all is good in ok..(excpet a loss to texas...lol..)
 

·
Legend
Joined
·
139 Posts
Works fine with Vonage!
 

·
AllStar
Joined
·
60 Posts
Well I have ATT DSL and the callerid works perfectly every time on one HR20 and not at all on the other. I'm still checking on what's up with that.
 

·
Godfather
Joined
·
395 Posts
tjboyd said:
Just was wondering, how many of us with the "Caller ID" problem are serviced by the AT&T phone company and have DSL on there line.
PacBell DSL here too (I just can't say ATT yet, they do Long Distance) with a Keptel Splitter at the NID (dedicated run). No issues with Caller-ID on my phones or the HR20, actually the HR20 displays the name faster than my phones. I'm on a 6016/608 connection as well that uses a broader frequency range.

Wonder if the problem is more likely to happen with DSL and the higher sync rates than not.
 

·
Cool Member
Joined
·
28 Posts
I have QWEST DSL, 7200/768. I received OxDC yesterday morning. Still getting the call the phone company message. Caller ID worked on this receiver until the 9/16/06 software download. I've two R15s that caller id works just dandy. Tested by moving the cord from the HR20 to a caller id phone. Caller ID worked on the phone, not the HR20.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top