DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 29 Posts

·
Godfather
Joined
·
554 Posts
Discussion Starter · #1 ·
Two HR20's installed last week ,now caller id not working on both of them.Called D* they asked if I had oxfa software ,told them yes .They said this problem was fixed with latest software download and they would fed ex two new units.Everything else works fine ,has anybody had any issues with caller id?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Yes, there are others that have had Caller-Id issues.

Some have it stop working... then for no reason it starts again.
Other then just waiting for it to be fixed... the only thing you should do on your side:

1) Make sure your caller-id history is cleared out
2) Make sure your caller-id feature is enabled.

Also, have you recently introduced any new extensions, or phones to your home? As it is odd, that both would stop at the same time.

Caller-Id does work in 0xFA (As it works on my units), so it is a combination between local factors and the software.
 

·
Godfather
Joined
·
554 Posts
Discussion Starter · #3 ·
Just cleared call list & caller id enabled.Also just put in new phone line. Did system test everything passed including phone line.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
mridan said:
Just cleared call list & caller id enabled.Also just put in new phone line. Did system test everything passed including phone line.
It will pass the test, as it isn't testing for "incomming" Caller-Id signals, just for dial tones.
 

·
Godfather
Joined
·
554 Posts
Discussion Starter · #5 ·
I also find it odd that both units not working, do you think I should get new ones from D*,they told me they would be new not refurbished?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
mridan said:
I also find it odd that both units not working, do you think I should get new ones from D*,they told me they would be new not refurbished?
No, as there is no guarantee that it is anything hardware related.

It could be a simple variance in your phone line right now.
I had the problem for about a week on one of my two HR20's, then it just started working again... no changes, nothing.
 

·
Lifetime Achiever
Joined
·
21,331 Posts
I suspect it might be something about your phone lines either inside or to the house since both units aren't working. Not that I think your phone setup is "wrong", just that for some reason the HR20 might not work with it now.

You might try logging the issue with D* and wait for the next software release or two, unless they want to replace the units now.

Good luck,
Tom
 

·
DBSTalk Club Member
Joined
·
581 Posts
My caller ID that had stopped working - and after I cleared the cash (listings) started working again - has now stopped again after just a few calls.

Earl you might want to do a survey to see what service people have (maybe a clue will surface)

Me: Qwest, DSL (filter inline to HR-20 only)
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Hmm... I'll have to consider that after the next software release.
 

·
Lifetime Achiever
Joined
·
21,331 Posts
Earl Bonovich said:
Hmm... I'll have to consider that after the next software release.
A hint! Is that a hint?! :)

Cheers,
Tom
 

·
Legend
Joined
·
135 Posts
My CID works TOO well. I get two entries in the list for every call. Comcast VOIP.:lol:
 

·
AllStar
Joined
·
77 Posts
The only time my CID has logged calls is when the notices are turned off, in which case most of the calls are listed. I say most as I know that some do not get logged, but I haven't been able to determine a rhyme or reason as to why some get logged and others don't. I have tried everything to get the CID to work properly displaying the incoming call on the screen, but I always get that notification about contacting my phone company.
 

·
Hall Of Fame
Joined
·
2,019 Posts
Just another data point. Mine has worked about 99% of the time since it was installed on Oct 13th. I say 99% because a handful of times, I've got the "please subscribe" notice, but the vast majority of the times it works and with the new update, it even displays faster (between the first and second ring as opposed to after the second ring with previous updates).

ETA: phone company is Cincinnati Bell and I have the line for the HR20 split off a line in the basement with these clamp on things I got at Radio Shack. That goes to a DSL filter, then to a splitter, and then to the HR20 (and R10). So probably not the ideal setup, but it works.
 

·
Legend
Joined
·
181 Posts
Mine worked for about ten calls after I got the box in early October and hasn't worked since even though I cleared the cached list.

When it did work I found it fairly useless as the phone would ring, I'd hit pause on the remote and the status bar covered up the caller id message. Duh!
 

·
Hall Of Fame
Joined
·
2,019 Posts
Andrew_J_M said:
Mine worked for about ten calls after I got the box in early October and hasn't worked since even though I cleared the cached list.

When it did work I found it fairly useless as the phone would ring, I'd hit pause on the remote and the status bar covered up the caller id message. Duh!
Hit pause before the info pops up :)

Personally, I love it and I'm glad mine works great. With an 11.5 year old daughter, you never quite know where one of the two handsets will be, so unless it's for me, I just don't answer.
 

·
AllStar
Joined
·
88 Posts
I have had my HR20 since Sep. and my caller ID has never worked even through all the updates. I previously had a H20 and other's hooked up there and they all worked.
 

·
Cutting Edge: ECHELON '07
Joined
·
9,809 Posts
mridan said:
I also find it odd that both units not working, do you think I should get new ones from D*,they told me they would be new not refurbished?
I have to ask....why would you even consider asking for a new receiver if the only thing wrong is something so minor as caller ID? Given the problems other people have if the only thing not working for you is caller id I'd say you have good and stable receivers and shouldn't mess with fate.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
tibber said:
A hint! Is that a hint?! :)

Cheers,
Tom
Yep there will be another software release.........
Just I don't know exactly when yet.
 

·
Hall Of Fame
Joined
·
1,765 Posts
A little off topic (maybe) but when I upgraded to my 5MB DSL I had all sorts of issues and this one guy finally figured it out that the lines in my basement were too old to handle the load. He ran a dedicated line for my DSL so that I would no longer have to use those filter boxes. I am not saying that is going to solve the Caller-ID problems that you have experienced I am just suggesting that you consider doing it for overall performance of the DSL.

Reggie3 said:
My caller ID that had stopped working - and after I cleared the cash (listings) started working again - has now stopped again after just a few calls.

Earl you might want to do a survey to see what service people have (maybe a clue will surface)

Me: Qwest, DSL (filter inline to HR-20 only)
 

·
Godfather
Joined
·
554 Posts
Discussion Starter · #20 ·
bonscott87 said:
I have to ask....why would you even consider asking for a new receiver if the only thing wrong is something so minor as caller ID? Given the problems other people have if the only thing not working for you is caller id I'd say you have good and stable receivers and shouldn't mess with fate.
You are right,I'm not going to get new ones.My luck the new ones would probably have major issues,and I'd be in the same boat as alot of other people .
 
1 - 20 of 29 Posts
Status
Not open for further replies.
Top