DBSTalk Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Legend
Joined
·
197 Posts
Discussion Starter · #1 ·
Still have the "Caller ID" problem after the update... I was wondering if you think I need to get a D* tech out to my home to see what the problem is? It's a new HR20-700S just got it from D* Monday...
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Hey Tj...

I don't think it is going to fix it...
At least not yet at least...

I think there are certain combinations of phone services, wires, ect... they just are not meshing correctly on the R15/HR20


Note: I changed the title of yoru thread to make it more descriptive
 

·
Legend
Joined
·
197 Posts
Discussion Starter · #3 ·
I've changed filters, phone cords. Into and out of the power strip and directly to the box... Nothing works... I guess the HR20-700S doesn't like AT&T DSL...
 

·
Legend
Joined
·
216 Posts
Not working for me either. Like everyone else, it worked at first and then died and never came back and updates have helped.

Honestly the fact that something as simple as this isnt working, while not nearly the biggest problem with the HR20, is really the most pathetic IMO.
 

·
Legend
Joined
·
159 Posts
The only answer: Evil Conspiracy.

The phone company wants to find a way to get everyone to quick d* and go with their crappy package with Dish Network.

Step one in the plan: screw with the Caller ID feature.

Bwahahahahahahha!!
 

·
Banned
Joined
·
1,199 Posts
Not sure I get the fascination with caller ID. Mine does work, but if I want to know who is calling, I pick up the portable phone. Isn't that the idea? Guess I would just turn it off if it didn't work. In fact, I turned mine off anyway. Sorry to sound so blunt about it. If it is offered, I guess it should work. So I see that POV.
 

·
Registered
Joined
·
2,534 Posts
I have Qwest and always have issues with noise on the line and outages, yet my caller ID on the HR20 has worked fine from day one!!

I am also running it through DSL filters and multiple junction blocks and 30 year old + wiring. :confused:
 

·
Legend
Joined
·
159 Posts
tstarn said:
Not sure I get the fascination with caller ID. Mine does work, but if I want to know who is calling, I pick up the portable phone. Isn't that the idea? Guess I would just turn it off if it didn't work. In fact, I turned mine off anyway. Sorry to sound so blunt about it. If it is offered, I guess it should work. So I see that POV.
I think it's more annoying to have a feature that doesn't work than it would be if the feature wasn't there at all. My old Hughes Directivo didn't have caller ID -- In fact my house didn't have caller ID until like a year ago. Somehow I managed to survive all those years without it.

But now, since the new toy I bought said it would display caller ID on my screen and doesn't -- I find myself irked.

I haven't actually seen if the new software has fixed it or not, having been at work all day. If it didn't, I guess I'll have no choice but to wait until they "fix" it again.
 

·
Legend
Joined
·
161 Posts
Have any of you tried to unplug all of the other phones/devices in your house? I know that in some circumstances a low voltage situation will cause caller-id to fail but everything else to work fine. I know it is a long shot, but worth a try. The other issue I know of that can affect caller-id is reversed polarity--but that has been discussed already and doesn't seem to matter.
 

·
Legend
Joined
·
197 Posts
Discussion Starter · #10 ·
Haggis, thanks. I tried your suggestion - no change. I even went and borrowed my neighbors Caller ID box and plug it into the outlet my HR20 is connected and it worked fine, with or without the "3" Caller ID phones connected in different parts of the house. Gotta be the HR20...
 

·
Lifetime Achiever
Joined
·
30,092 Posts
tjboyd said:
Haggis, thanks. I tried your suggestion - no change. I even went and borrowed my neighbors Caller ID box and plug it into the outlet my HR20 is connected and it worked fine, with or without the "3" Caller ID phones connected in different parts of the house. Gotta be the HR20...
Did you try taking your HR20 to your neighboors house and see if it works there? (or a long cord)
 

·
Lifetime Achiever
Joined
·
28,939 Posts
Not working here. I'll debug more when I get home later (long cord, etc.). I have multiple phone lines and should be able to test with each line connected. This worked with my SAT-60, but never with the HR20.
 

·
Legend
Joined
·
209 Posts
When I first got the HR20, the caller ID worked fine. Then after OxD8 it started failing about 25% of the time. Now after OxDC it doesn't work at all. Not even the message saying I need to subscribe to caller ID. I have turned the feature off then on again and still nothing. I am using the same phone jack and phone cord as I did when it was working.
 

·
New Member
Joined
·
1 Posts
I am a newbie here, so pardon me if this is a dumb reply.

Mine worked until I had to reset. GOt pissed and and was readyto call DTV but double checked settings and when you rest it turns Caller ID Off - turned it on and all has been working ever since
 

·
Banned
Joined
·
63 Posts
I have Verizon DSL and have never seen caller ID work on my HR20 and it still doesn't with 0xDC. I've also swapped cables, DSL filters, etc. and no luck. I can always unplug the HR20 and plug a phone into that cable and the caller ID works fine on that phone. I'm noticing a lot of people still having problems often seem to have DSL - so maybe that's part of it. Anyway, I can't get it to work at all on my HR20. Always get the message about needing to subscribe to caller ID.
 

·
Cool Member
Joined
·
14 Posts
FWIW, mine worked until about the time the the "upgrade" arrived a couple weeks ago.

I still get a notification that there is an incoming call, but it no longer shows the phone number and name.

Other than that though, everything seems to be fairly stable with the box.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top