DBSTalk Forum banner
1 - 20 of 23 Posts

·
Mentor
Joined
·
84 Posts
Discussion Starter · #1 ·
I often listen to the music channels over my sound system. I don't like how turning the sat on also turns the TV on. (And I really hate how it turns the TV on when I turn the sat OFF at the end of the evening! DUH!) Is there some way of changing the settings for the remote so turning the sat on or off doesn't turn the TV on or off also?
 

·
Registered
Joined
·
96 Posts
Some things to try:

Press the Home button twice, go to Settings > Remote Control > Advanced > HDMI-CEC, and make sure it is set to Off.

To turn the satellite receiver on without turning the TV on, press the Sat mode button on the left side of the remote. To turn the TV on or off (without also turning the satellite receiver on or off) press the TV mode button (below the Sat mode button) before pressing the Power button. At least, that is the way I do it. I never use the Power button while the remote is in Sat mode, for fear that it will control both devices at the same time. I just let the Inactivity Standby take care of automatically turning the receiver off.
 

·
New Member
Joined
·
26 Posts
Some things to try:

Press the Home button twice, go to Settings > Remote Control > Advanced > HDMI-CEC, and make sure it is set to Off.

To turn the satellite receiver on without turning the TV on, press the Sat mode button on the left side of the remote. To turn the TV on or off (without also turning the satellite receiver on or off) press the TV mode button (below the Sat mode button) before pressing the Power button. At least, that is the way I do it. I never use the Power button while the remote is in Sat mode, for fear that it will control both devices at the same time. I just let the Inactivity Standby take care of automatically turning the receiver off.
This procedure doesn't work for me. I turned off HDMI-CEC. When I press the TV button on the side of the 54.1 remote, the TV light at the top of the remote flashes. Then I hit the power button and the TV turns off and the Hopper 3 goes silent and I get a pop up in the bottom right corner of the screen that says "Press any button to watch TV, otherwise the Hopper will go into standby." So, the signal to turn off the Hopper 3 is still being sent, even thought I was in TV mode when I pressed the power button.
 

·
Registered
Joined
·
96 Posts
This procedure doesn't work for me. I turned off HDMI-CEC. When I press the TV button on the side of the 54.1 remote, the TV light at the top of the remote flashes. Then I hit the power button and the TV turns off and the Hopper 3 goes silent and I get a pop up in the bottom right corner of the screen that says "Press any button to watch TV, otherwise the Hopper will go into standby." So, the signal to turn off the Hopper 3 is still being sent, even thought I was in TV mode when I pressed the power button.
Are you sure the batteries in your remote are fresh? I have found that the remotes tend to revert to Sat mode automatically if the batteries are starting to get weak, even if you just selected TV mode. When you press the Power button, do both the Sat and TV lights flash, or just the TV light? I just tested this with my 54.3 remote, and I was able to use TV mode without turning off my Hopper 3. In this case, only the TV light flashes. Of course, there may be slight differences (of which I am unaware) among my 54.3, your 54.1, and the OP's 54.0 remote.

Another thing to check: Make sure Limited Mode (right below the HDMI-CEC setting) is also set to Off. Having that turned On may prevent the remote from independently controlling the TV.
 

·
New Member
Joined
·
26 Posts
I first press the TV button on the side of the remote to put it in TV mode. The TV light only flashes. When I press the Power button, both the Sat and TV lights flash. That seems to be the problem. I don't know why both the Sat and TV lights flash when it's in TV mode.

The remote and batteries are brand new. My Hopper was just installed on Friday. I upgraded from a 722.
 

·
Beware the Attack Basset
Joined
·
24,461 Posts
I don't know why both the Sat and TV lights flash when it's in TV mode.
I think that's the price demanded for having a single power button. In sat mode the TV is punched through and in TV mode the sat is punched through.

The solution is likely an older remote (40.x for example) if you have any hopes of getting discrete control.

For myself, I have an LED backlit display and I use CEC so I just let the TV stay on. Remember that in many cases, the TV is what is providing the HDCP authentication.
 
  • Like
Reactions: psanrules

·
New Member
Joined
·
26 Posts
I just tested this with my 54.3 remote, and I was able to use TV mode without turning off my Hopper 3. In this case, only the TV light flashes. Of course, there may be slight differences (of which I am unaware) among my 54.3, your 54.1, and the OP's 54.0 remote.
I think that's the price demanded for having a single power button. In sat mode the TV is punched through and in TV mode the sat is punched through.
That's what I was thinking, too. But then how do you explain psanrules's 54.3 remote behavior? Is the 54.1 different from the 54.3 in this aspect?
 

·
Registered
Joined
·
96 Posts
The solution is likely an older remote (40.x for example) if you have any hopes of getting discrete control.
That's what I was thinking, too. But then how do you explain psanrules's 54.3 remote behavior? Is the 54.1 different from the 54.3 in this aspect?
I like the idea of the older remote (40.0) option. Check the thread in the other forum. Someone there is offering either a 40.0 or a 54.3 remote.

After some more thinking, I realized that my Hopper 3's composite (yellow / red / white) cables are connected to a modulator, which then converts it to a coaxial cable to connect a TV in another room. The remote I tested is programmed for that other room's TV. So, harsh's explanation is likely correct:
Remember that in many cases, the TV is what is providing the HDCP authentication.
I do remember this TV mode functionality working properly on a TV connected by HDMI in the past, though. So, maybe something has changed since then.

DavidZ, did you check the Limited Mode setting I mentioned above?
Another thing to check: Make sure Limited Mode (right below the HDMI-CEC setting) is also set to Off. Having that turned On may prevent the remote from independently controlling the TV.
The remote and batteries are brand new. My Hopper was just installed on Friday.
Many installers turn the Limited Mode setting On, to avoid having customers accidentally change inputs on the TV. This would prevent any trouble calls that may otherwise arise when customers can't figure out how to get the Hopper signal back, and call customer service to complain.
 

·
New Member
Joined
·
26 Posts
DavidZ, did you check the Limited Mode setting I mentioned above?
That worked! I thought I checked it before, but I guess not.

Now I get a different pop up (#908) that says "Your remote control is currently set to control your TV or auxiliary. Press the SAT Mode button on the side of your remote control to control your Dish satellite receiver." That makes sense, but it's not as simple as having a separate on/off button for the TV. I ordered a 40.0 to try it out.
 

·
Registered
Joined
·
96 Posts
Now I get a different pop up (#908) that says "Your remote control is currently set to control your TV or auxiliary. Press the SAT Mode button on the side of your remote control to control your Dish satellite receiver." That makes sense, but it's not as simple as having a separate on/off button for the TV.
That pop-up can also be disabled. Press the Home button twice, then go to Settings > Notifications > Remote Control Mode Reminder, and turn it Off.

Glad I could help!
 

·
New Member
Joined
·
26 Posts
That pop-up can also be disabled. Press the Home button twice, then go to Settings > Notifications > Remote Control Mode Reminder, and turn it Off.

Glad I could help!
Thanks again. The problem still remains that you have to click the Sat button to return to Sat mode. So, to turn only the TV on or off, you need 3 clicks! I wish they made it easier on the 54 series to turn on/off the TV only.
 

·
Beware the Attack Basset
Joined
·
24,461 Posts
This is one of the reasons that the 54.0 that DISH sent me remains unopened.
 

·
New Member
Joined
·
26 Posts
I use a model 40. I think my biggest attraction is the arrangement of the "transport controls" (fast wind, skip, back).
Thanks. I just ordered a 40.0 and it arrives today.

Thanks again. The problem still remains that you have to click the Sat button to return to Sat mode. So, to turn only the TV on or off, you need 3 clicks! I wish they made it easier on the 54 series to turn on/off the TV only.
For the 54 series, there are 2 better solutions than the 3-click solution described above.

2-click solution - Press the power button and then the Select button. The power button shuts the TV off, but the Hopper goes into a "pending standby" mode. If you press any button within a certain period of time (5 minutes?), the Hopper stays on. If you don't press a button, the Hopper goes into stanby mode.

1-click solution - Use the TV remote :)
 

·
Registered
Joined
·
96 Posts
Which remote do you use/prefer?
I also prefer the 40.0 remote, for the same reason harsh listed, plus just more buttons in general. That makes it easier to find certain functions.

For novelty's sake, I also use a really old 1.5 model infrared remote. This model has a "Sys Info" button on it, which gives one-click access to the screen that shows whether there has been any software update. Using an infrared remote requires that the Infrared Reception setting (in the same section of the Remote Settings menu I mentioned before) is turned On. It also requires that the remote address for the infrared remote is set to 1.

I upgraded from a 722.
If Dish let you keep the remotes from your 722, and if one of them is infrared, then you could do the same thing I mentioned above. Unfortunately, UHF (TV2) remotes from the older receivers are not compatible with Hoppers, though.
 
1 - 20 of 23 Posts
Top