DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Cool Member
Joined
·
22 Posts
Discussion Starter · #1 ·
Well I consider myself to be very fortunate (as compared to others in this forum) as I have had VERY VERY FEW issues with my HR20. I have only had one partial recording (Las Vegas last Friday night) and it seems that others had problems with that particular show as well. The only other issue that I have seen is with Grey's Anatomy. For some reason I can't set a series link on that show. I have tried everything I can think of but it just won't take. I get a single record if I press the record button on a particular episode but when I go through the menu to the series link tab, it doesn't put anything in my To Do List (even though it says it has). Has anyone had an issue with this show or any other particular show? I have several other series links setup and they all work great. I have not gotten the update so I am still on 0xE3.
 

·
The Shadow Knows!
Joined
·
36,634 Posts
Don't know if this helps--

I know that it can take a while to populate the To Do List. Just yesterday I noticed it took an hour for the first episode in a new series link to show up. When I checked about 4 hours later I had all the episodes I expected.

I've also seen where it takes longer for episodes to get into the To Do list if they are further in the future. In other words, something for tomorrow comes in much sooner than something for 2 weeks hence.

So in a nutshell I would say, put in the SL and see if it shows up in the to do list by tomorrow or the next day. You have until Thursday anyway....
 

·
Legend
Joined
·
187 Posts
I'd also suggest checking to see if it showed up in the prioritizer. I have had SL's show up in the prioritizer, but start off saying no episodes found. Eventually, they fill in. So thats another thing to check.
 

·
Cool Member
Joined
·
22 Posts
Discussion Starter · #4 ·
Thanks. I'll check both when I get home. The odd thing is that when I do the series link through the menu, I am already on at least one episode and it doesn't even put the record symbol next to that one. All of the other series links I setup have the multiple record symbol next to them.
 

·
New Member
Joined
·
1 Posts
nymart said:
Thanks. I'll check both when I get home. The odd thing is that when I do the series link through the menu, I am already on at least one episode and it doesn't even put the record symbol next to that one. All of the other series links I setup have the multiple record symbol next to them.
I'm having the same problem with How I Met Your Mother - just started today after I canceled my series link of the HD showing (too many sound drops) to do the regular broadcast. None of the other programs I did it with (incl. Grey's) has this problem.

Please post with whatever fixes it for you.

Thanks.

Update:
Called DirecTV support - they were no help. Just had me reset the receiver and try recording other shows (I could have told them the outcome of those 2 things as soon as they picked up and wouldn't have had to sit on hold).
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top