DBSTalk Forum banner
1 - 13 of 13 Posts

· Icon
Joined
·
904 Posts
Discussion Starter · #1 ·
Tonight I was watching the family guy and the sound would cut out every few seconds. Its just like the sound problems they had when it first went HD. Anybody notice this problem??
 

· Legend
Joined
·
122 Posts
Yes, I noticed it last weekend when watching some shows with the kids. It does seem like the exact same problem many of us reported here months ago when the channel first went HD. The had it fixed for a while, but not now.

EJB
 

· Icon
Joined
·
904 Posts
Discussion Starter · #3 ·
EJB said:
Yes, I noticed it last weekend when watching some shows with the kids. It does seem like the exact same problem many of us reported here months ago when the channel first went HD. The had it fixed for a while, but not now.

EJB
Last week end the sound issue was different, it made a snap sound then the voulme would come back. But last night the sound was just dropping out like it did months ago.
 

· Legend
Joined
·
160 Posts
noticing it right now
 

· Legend
Joined
·
146 Posts
petergaryr said:
I did wind up watching the episode because it was pretty good, but the sound cutting out like that was WAY annoying.
I will try to re record it or watch it and just deal with it. Just glad I'm not the only one, but if you we're to call D , they would tell you you are the only one. lol
 

· Hall Of Fame
Joined
·
2,669 Posts
It was great until this past Firday's Clone Wars. That was BAD! I thought it was my HR20, as it was having problems since the latest NR, but apparently it was the channel.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top