DBSTalk Forum banner
1 - 20 of 20 Posts

· Godfather
Joined
·
331 Posts
Discussion Starter · #1 ·
I have had varying levels of success with my HR20-700 (latest NR; no CE ever) over its life, but this last one is particularly worrisome.

Suddenly, about 2 weeks ago (so it doesn't coincide with either a software update or the recent "glitch"), I am getting blank recordings on everything recorded on the DirecTV feed of our local NBC affilliate (WoodTV 8 in West Michigan, if you're interested). Resets (RBR, via the Menu, and power cycling) occasionally result in the recordings being watchable, but for the most part, they are completely ineffective. This is not "instant keep & delete", it's just a black screen with no audio.

Any suggestions on what the problem might be or am I going to have to spend 4 hours tonight on the phone with CS?

Thanks in advance!

--Mav
 

· Legend
Joined
·
179 Posts
All I can say is I'm in Hudsonville with a HR21-700 and haven't had any issue with recordings on Wood myself. Do you have an AM21? When I did (Lin Broadcasting owns wood) my Wood recordings would occasionally happen as you mention if the AM21 was the receiving signal. I wondered if it was an antenna strength signal into the AM21. I also have a home-built SAGE TV box pulling the same antenna feed and don't have any signal issues on that.

Anyway, after Wood came down on the Sat in HD I removed the AM21 and have had no problems since. AM21 sitting on the ever growing ebay pile.
 

· Godfather
Joined
·
331 Posts
Discussion Starter · #3 ·
dyker said:
All I can say is I'm in Hudsonville with a HR21-700 and haven't had any issue with recordings on Wood myself. Do you have an AM21? When I did (Lin Broadcasting owns wood) my Wood recordings would occasionally happen as you mention and I wondered if it was an antenna strength signal into the AM21. I also have a home-built SAGE TV box pulling the same antenna feed and don't have any signal issues on that.

Anyway, after Wood came down on the Sat in HD I removed the AM21 and have had no problems since. AM21 sitting on the ever growing ebay pile.
HR20, no AM21 required. Thanks, though. I don't think this is a Lin problem because it worked fine for quite awhile after DirecTV made their deal with Lin.

--Mav
 

· New Member
Joined
·
9 Posts
We have had the same problem with wood tv over the last two weeks with two separate hr20-700 receivers. Once with heroes and twice with biggest loser (my wife's favorite). Twice we were able to recover the recording by resetting the receiver, but the other time we lost the recording even after multiple resets.

Any ideas?

thanks

john
 

· Mentor
Joined
·
30 Posts
I didn't try a reset to recover the recording because I didn't know that could possibly work. I'll try that if I ever have a blank recording. Knock on wood, I won't.

Yesterday, I unplugged the receiver, waited 10 minutes, plugged back in, and still nothing on Wood TV 8 HD (NBC HD).
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
If you unplugged and plugged it back in you essentially reset. :)

At this point I'd have your access card reauthorized ("rehit" your card some people say). You can do this yourself online or via the automated menu's or by talking to a CSR. Probably less painful to do it online. See if that kicks it in.
 

· Godfather
Joined
·
331 Posts
Discussion Starter · #11 ·
bonscott87 said:
If you unplugged and plugged it back in you essentially reset. :)

At this point I'd have your access card reauthorized ("rehit" your card some people say). You can do this yourself online or via the automated menu's or by talking to a CSR. Probably less painful to do it online. See if that kicks it in.
What are the consequences of doing that? Does anything get reset (i.e. settings, fav lists, prioritizer, etc.)?

--Mav
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
Maverickster said:
What are the consequences of doing that? Does anything get reset (i.e. settings, fav lists, prioritizer, etc.)?

--Mav
No, it's just a reauthorization of your programming. It's done all the time. For example my Sunday Ticket channels weren't authorize despite the fact I had the subscription. So reauthorized my channels to the access card and boom I could tune in.

Basically it's just "reminding" your receiver what channels you are supposed to get. I recommended it here as this is very unusual. And when our HD locals first launched WOOD wasn't included and was just recently added a few months ago. So your receiver may need reminding that WOOD is indeed a channel that you get.

May not work but takes 2 minutes to do and may fix the problem.
 

· Godfather
Joined
·
331 Posts
Discussion Starter · #13 ·
bonscott87 said:
No, it's just a reauthorization of your programming. It's done all the time. For example my Sunday Ticket channels weren't authorize despite the fact I had the subscription. So reauthorized my channels to the access card and boom I could tune in.

Basically it's just "reminding" your receiver what channels you are supposed to get. I recommended it here as this is very unusual. And when our HD locals first launched WOOD wasn't included and was just recently added a few months ago. So your receiver may need reminding that WOOD is indeed a channel that you get.

May not work but takes 2 minutes to do and may fix the problem.
O.K., so how do I do it without having to involve customer service...I know they're doing their best, but I am incapable of having a conversation with them that doesn't end with me being told some ridiculous reason for why something can't happen (or why something is happening) that is just plain baloney (misspelling intentional).

Thanks!

--Mav
 

· Godfather
Joined
·
331 Posts
Discussion Starter · #15 ·
Did it...no dice...I take it I have to call DirecTV at this point. This can't keep going on...with the new NBC shows being out and what not, I find myself having to play reset roulette in hopes that resetting will make the program watchable, but since it takes 20 minutes to reset, that's a serious PITA...

--Mav
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
I'd say you have a bad box, assuming all the other HD locals come in fine. Still strange that just one channel is out. Never heard of that before. Let them troubleshoot, you never know they may actually have a fix. But I wouldn't fight it too much, let them replace it at some point and be done with it.
 

· Godfather
Joined
·
331 Posts
Discussion Starter · #18 ·
bonscott87 said:
I'd say you have a bad box, assuming all the other HD locals come in fine. Still strange that just one channel is out. Never heard of that before. Let them troubleshoot, you never know they may actually have a fix. But I wouldn't fight it too much, let them replace it at some point and be done with it.
Channel's not really "out", it can be watched live; programs recorded on that channel yield a "full-length" black screen.
 

· Mentor
Joined
·
34 Posts
Can't say if it works for me or not. I'm close enough to South Bend that I record OTA from there. Not trying to hijack the thread but since there are a few from the area I have a question. Has anyone noticed an occasional quirk with the sound on 13? Like a digital choppiness I guess is one way to describe it.
 

· AllStar
Joined
·
74 Posts
I've also been experiencing this issue, as well as a friend of mine. It only happens with WOODTV and the recordings either are gray and appear to be full recordings but no sound or picture, sometimes there is no sound but the picture is there and sometimes they work fine. I have only tried rbr once and it didn't work. I have tried to watch them later and had them work fine. I have also tried the start over option and had it work fine at times but it gets to the point where I'm no longer interested in getting the show working more times than not. I have an HR20-700 hooked up HDMI I have the CE software from a week ago but the updates never seem to have an effect on it.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top