DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Mentor
Joined
·
45 Posts
Discussion Starter · #1 ·
Closed captions have suddenly completely disappeared for me on both HBO HD and Showtime HD. Seems to be affecting all HD programming on those two channels only (captions on the SD channels of HBO and SHO for the same programs viewed at the same time are fine). I noticed it for the first time tonight (Sunday trying to watch Generation Kill) but based on my recent recordings (VIP722), it goes back at least as far as last Friday 7/11, but no earlier than last Monday, the 6th.

Earlier recordings display the captions with no problems, only recent (since Friday for me) and all current HBO HD and Showtime HD shows are affected. I also see that HBO/SHO HD shows that I watched earlier last week (Weeds for instance) that displayed captions normally when I saw them on Monday, are no longer showing captions in repeats of the same episode. I also have Starz HD and captions are showing up normally -- only HD Showtime and HD HBO are affected.

I dread having to call Dish customer support about this -- anyone else out there experiencing the same problems?
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #2 ·
I reported this problem to DISH this morning, but still no HBO/SHO HD captions as per original post. If you are also having this problem please also report it to DISH and post here. The more complaints, the greater the chances that it will get fixed sooner rather than later . . .
 

·
Godfather
Joined
·
430 Posts
dschneider said:
I reported this problem to DISH this morning, but still no HBO/SHO HD captions as per original post. If you are also having this problem please also report it to DISH and post here. The more complaints, the greater the chances that it will get fixed sooner rather than later . . .
Reboot your Receiver. When I lose my CC I do a reboot and generally it fixes it.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #4 ·
Already tried that -- no change. That does generally work when CCs are dropped across the board but this is a problem that is specific to just these two HD channels only affecting broadcasts since sometime last week. Older HBO/SHO HD recordings display fine, as do other channels, including HBO and SHO SD. If you have HBO-HD or SHO-HD, are the captions working for you?
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #5 ·
Does anyone know if HBO and Showtime recently converted their HD transmissions to MPEG4? I've read that the conversion was in the works for this year, and also noticed discussion lot of problems related to closed captioning display and MPEG4. Dish is also getting ready to launch the new HBO HD channels Aug 1, so I am wondering if perhaps this is all related to the current lack of captioning I am experiencing. It is getting very frustrating paying a lot of money for two premiums I can't enjoy due to lack of CCs!
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #7 ·
My TV is fine! ALL captions EXCEPT the ones on HD HBO and HD SHO work fine. Old recordings of both work fine, too (please re-read post). This is a very isolated problem that I believe originates in broadcast (due to MPEG4 transition?), not reception. Would appreciate anyone else out there with HB0/SHO HDwith a few minutes to test this out. I really don't think I'm the only one having these problems! Thanks!
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #9 ·
Thanks so much for your input! It is difficult to the point of maddening to get Dish to acknowledge these problems, even when everything overwhelmingly points to a problem on their end. I get the impression that there are not many caption-dependent vip722 hd users out there, much less ones who complain when the CCs go awry . . . .
 

·
Cool Member
Joined
·
10 Posts
Slightly off topic, has anyone figured out why Dish makes it impossible to do captioning directly through the TV. All the other TV menu items work, but not captioning or V-Chip (though I don't care about v-chip) Is this just a function of compression that the TV signal is altered and the TV doesn't recognize. Mpeg-4?

The reason I ask is that my TV will do CC on mute with an OTA signal. There does not seem to be a 1 button solution to turn cc on. It seems that captioning is now entirely a function of the receiver and not the TV while watching Dish, so why can't they create either a CC on mute macro, or cut the receiver audio and turn captioning on with one software subroutine triggered by the mute button? This could be an option in preferences. If not mute since this does involve messing with volume from the receiver, why not use another button such as the PIP button which I never use on my 622 since I have 2 tvs hooked to it.

Am I the only one who cares about this? I like using cc even though my hearing is fine, and I'd use it more if I could turn it on faster.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #13 ·
Chris Nick said:
Slightly off topic, has anyone figured out why Dish makes it impossible to do captioning directly through the TV. All the other TV menu items work, but not captioning or V-Chip (though I don't care about v-chip) Is this just a function of compression that the TV signal is altered and the TV doesn't recognize. Mpeg-4?

The reason I ask is that my TV will do CC on mute with an OTA signal. There does not seem to be a 1 button solution to turn cc on. It seems that captioning is now entirely a function of the receiver and not the TV while watching Dish, so why can't they create either a CC on mute macro, or cut the receiver audio and turn captioning on with one software subroutine triggered by the mute button? This could be an option in preferences. If not mute since this does involve messing with volume from the receiver, why not use another button such as the PIP button which I never use on my 622 since I have 2 tvs hooked to it.

Am I the only one who cares about this? I like using cc even though my hearing is fine, and I'd use it more if I could turn it on faster.
I'm not an engineer but I'd guess it is a function of compression issues. It would indeed be nice if the TV handled the CC decoding. I keep the captions permanently on, so the one-button access is less of an issue for me, but the caption display generated by my Sony LCD is so much better than the caption display generated by my vip722. The Sony/TV captions have a nice even flow, whereas the vip722 CCs often tend to come in choppy bursts. This is mostly noticeable on captions that scroll vs. captions that appear in blocks.

Right now I'm having problems with CCs on Wash DC local ABC WJLA HD. CCs are all messed up on just that one station, only for HD (SD is fine), and only for the vip722 (OTA and even a Comcast signal coming thru my TV is fine, OTA coming thru the vip722 is not, nor is the Dish Locals version). Only scrolling type CCs are affected so I think it is a timing issue. You can be watching something with the messed up CCs and a commercial will come on with normal CCs, and then the CCs go back to being messed up right after the commercial ends!

I've been trying for five weeks to get this fixed. Dish has blamed it on ABC (obviously not their fault) and then denied there was any kind of problem at all. They then sent a tech out who saw it for himself and confirmed the problem. That was over a week ago, and still no improvement. It is clear that there is no way that it can be anything other than a vip722 problem, almost certainly software vs. hardware. I'm sure they are busy, but waiting 5 weeks+ to get this fixed and having to go thru so much hassle to even prove there is a problem has been a real PITA. Makes me feel like I'm back to dealing with my old cable company!
 

·
Godfather
Joined
·
562 Posts
FWIW I like having it on the 722 simply because my HD display is just that, a commercial plasma display and since it has no tuner it also has no CC decoder.

This comes in especially handy when watching Doctor Who and the accents get just a bit too thick or quick for American ears. :D
 

·
Legend
Joined
·
305 Posts
:mad: Saturday 7/19/2008 and still no captions on Science Channel HD and there are no captions on Bravo HD as well.

HDMI and component (YPbPr) connections do not have the ability to pass closed captions which is why the connected unit (722) has to decode/display them. However, composite (CVBS) does.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #17 ·
DJ Lon said:
:mad: Saturday 7/19/2008 and still no captions on Science Channel HD and there are no captions on Bravo HD as well.
I don't get Science Channel, but I just checked Bravo HD and you are correct -- no captions here either. Have you reported it to Dish?
 

·
Legend
Joined
·
305 Posts
dschneider said:
I don't get Science Channel, but I just checked Bravo HD and you are correct -- no captions here either. Have you reported it to Dish?
Pfft. Fired off an email and got the standard "send us all your receiver information and we'll get back to you later" message.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #20 ·
DJ Lon said:
Pfft. Fired off an email and got the standard "send us all your receiver information and we'll get back to you later" message.
Try doing a "chat" with the tech support service about the problem -- at least that's interactive, otherwise I suspect you will waste days of bouncing emails back and forth asking for more info, or more likely, some variation of telling you it's you or your TV, not Dish (see above post!) yada yada yada.

That's how I reported the HBO/SHO HD CC problem. That got fixed in about 48 hours -- better than usual. I also sent an email to HBO -- perhaps that got some attention as well! I will try to report the problem for Bravo myself tomorrow -- the more that complain, the better the chances it will get fixed sooner rather than later.
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top