DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
You make it, We break it
Joined
·
4,722 Posts
Discussion Starter · #1 ·
Trying to use advanced settings to connect the HR-20 to my network. Using Mac and Airport Express with ethernet connected between AE and HR-20.

In my modem setup, added HR-20 MAC address to list of enabled access. rebooted.

during advanced setup, the IP to my LAN is 192.168.0.7 (within the range I've set up), subnet is default settings for HR-20 - 255.255.0.0, default gateway is 192.168.0.1 (modem's IP), and I entered the latest connected DNS (although I believe I'm dynamic) just to see what happens.

All tests pass in advanced setup, but network and internet statuses fail.

Any clues. TIA.
 

·
Lifetime Achiever
Joined
·
21,331 Posts
Do the happy lights on the HR20 ethernet port light up? One showing connect and one showing activity?

How about on the AE (I'm assuming here, cuz almost all ethernet ports these days have happy lights.)

Cheers,
Tom
 

·
You make it, We break it
Joined
·
4,722 Posts
Discussion Starter · #3 ·
no - no happiness on the HR-20 port - AE doesn't have any happy light (just a status light but i know i'm connected cuz i'm typing to you :) ).

Bad cable?

EDIT - trying again using Wireless initial setup, but it doesnt look like that matters (seems to only be so you can look at those little pictures ;) )
 

·
You make it, We break it
Joined
·
4,722 Posts
Discussion Starter · #4 ·
Another thought to is the AE really is just designed for output from that ethernet port (i.e. network printing etc). Is it possible it's only set up to go one way?
 

·
DBSTalk Club Member
Joined
·
251 Posts
Canis Lupus said:
Trying to use advanced settings to connect the HR-20 to my network. Using Mac and Airport Express with ethernet connected between AE and HR-20.

In my modem setup, added HR-20 MAC address to list of enabled access. rebooted.
What modem? Your cable or DSL modem?

I think this question/answer may help you:
http://docs.info.apple.com/article.html?artnum=108038#4
 

·
You make it, We break it
Joined
·
4,722 Posts
Discussion Starter · #6 ·
Update: I do get the happy lights on the HR-20, but only momentarily and only when I'm rebooting the AE. Otherwise they stop flashing and no traffic appears.
 

·
You make it, We break it
Joined
·
4,722 Posts
Discussion Starter · #7 ·
EDIT: i read further down in the FAQ and it was revealed the ethernet port is not active when in "client mode". Unfortunately I'm in client mode. Bogus.

Thanks iacas.
I added the HR-20s MAC address to my access list on my DSL modem.

The article is like greek to me (not very network savvy). Is it saying this may not work unless you have the base station? Could you translate for me?

Thx.

iacas said:
What modem? Your cable or DSL modem?

I think this question/answer may help you:
http://docs.info.apple.com/article.html?artnum=108038#4
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top