DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
New Member
Joined
·
4 Posts
Discussion Starter · #1 ·
I have two HR20 boxes. I have had them for the past several months. I have been having more problems with the newest software release than with all of the previous releases.

At least half of the shows I have "recorded" over the past couple of days do not actually record. If I go to My Playlist and select a show, it immediately goes to the screen asking if I want to delete. You know the rest of the story. If I do a reset, then the show is removed from My Playlist. With other releases, I had this problem, but much less frequently. Today, 12 out of 15 shows that I had recorded over the past 24 hours were not actually recorded.

Also, when I watch live programs, often I cannot pause, rewind or fast forward. If I try, the screen locks up and I have to change the channel to correct.

Earl, or others, is this "normal" that I am experiencing this many problems? I want to hang in there, but for me, the bugs are getting worse, not better. Any tips to correct? Does it sound like hardware problems (doesn't seem likely since both of my boxes have the same problem)? Or is this still a fairly common problem and I just need to wait it out?
 

·
AllStar
Joined
·
74 Posts
I just had the same problem for the first time tonight. On a couple of occasions pre x10b I did get prompted to delete a show after pressing play, but when I said no and tried again it worked. Tonight, it will not play, just asks if I want to delete. For the record, I didn't have any major problems with xFA.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top