DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I have been having problems with the audio for my HD Locals ever since firmware 3.59 was downloaded. Even though the program says it is broadcast in 5.1, and my Denon AVR5800 shows the DD reception (LED lit), the audio is all screwed up. Instead of the usual dialog coming from the center speaker, it comes from all 5 speakers.....center, Lf, RF, LR, RR. It's very annoying....and it didn't used to be this way. I used to receive the 5.1. I don't have this problem on any other channels except the HD Locals. I know that on the program info, it shows stereo and not DD, but even on other channels that are DD or non-DD, my receiver still processes it so as to not have the dialog come out of all 5 speakers.

I called Dish Tech Support and they were useless....as usual. Does anyone else have this issue? Any solutions? It's almost to the point that I hate to watch these few "infected" HD channels. I did do a soft reset of the 622 and a check switch test. And BTW, I am using an optical cable between the VIP622 and the Denon.

Thanks for any info or help.
 

·
Godfather
Joined
·
335 Posts
I have a VIP211 receiver and, ever since the software update on 10/3/06, the 5.1 audio stream cuts in and out intermittently. I think, when they fixed the audio sync issue, E* created a new problem. I have called tech support many times. They say its a known issue and give the same response....they're working on it. Amazing, huh.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top