DBSTalk Forum banner
1 - 4 of 4 Posts

· AllStar
Joined
·
106 Posts
Discussion Starter · #1 ·
sorry folks I posted this is the wrong area, in issues only. This is a repost.


Rather than re-typing my entire problem I am quoting this post from mid July because it exactly duplicates my problem. Let me add this - I cannot switch the cables they are on too tight - done by an installer. Also, RBR caused Tuner 1 to act normally on one satellite and then tuner 2 started showing no signal on other transponders.

I am getting all black recordings on HBO and TNT - but have not tried other channels.

There has been no rain, no wind. This has been going on since download of the 7/16 release. Equipment as noted below by OP.

My question is, should I call them or just give up...seriously. The only way I can record anything at all is to turn the box on, tune to the channel, and make sure it is coming in, then set record and never turn it off. So it is now on 24/7 of course I turned the tv off

Quote:
Originally Posted by gdn View Post
HR20-700

Just over a week ago - started missing recordings - several were blank. Tonight - finally decided to do some troubleshooting and come here to see what might be up. I realized that at times one tuner seemed to just be dead - no signal. So I checked signal meters - Tuner 1 has 0 for every transponder of ever sat, tuner 2 seems to be OK. I changed the cables at the back of the machine - checked and tuner 1 is still all 0's - tuner 2 seems to be OK. So as seems to be the common theme - either a hardware problem with tuner 1 which I highly doubt after seeing all the other problems here problem started just about the same time I see that my box upgraded to 0x254 on 7/16.

While I was troubleshooting I realize that the power light on the unit will go off and back on for a few seconds at a time - even though the circle of lights and the light indicating resolution never go off. This has been about 10 days now - D* really needs to get with it. I'll call tomorrow and log a problem.
__________________
Luck is the residue of design.
--Tony Kornheiser on MNF following Ravens loss to Patriots
 

· Hall Of Fame
Joined
·
4,266 Posts
You need to get yourself a wrench or pliers to loosen those cables! :righton: Even if D* agrees it’s a defective receiver, it’s likely they’ll ship you a replacement and you’ll need to unhook this one for the swap. I’d definitely try to see if it’s specific to a tuner or sat feed. It could be a bad BBC. It could even be a bad LNB or multiswitch or a bad cable connection. Without being able to unhook the sat feeds, you’ll never be able to test it. Of course if you have the PP, just call for a service visit to have it checked out.
 

· Legend
Joined
·
115 Posts
Whow! Same problem here, except tuner #2 was the problem with my HR21-700. You describe almost 100% of what was happening to me. Here is what I found and have yet to see if it will help or not: I noticed one of my B-Band Converters was hot and the other cold. But no matter what tuner I swapped with a converter, tuner #2 was always screwed up. Then, I would actually squeeze the converter or place it in a funny position and things would work on tuner #2. I just installed two converters that Directv sent me today, free of charge and so far it's working like it should. I really don't know if that's what the problem was, but Directv said to try this first and if it continues, they will replace the receiver for me. It's worth a shot to see if you have the same results. Fiddle with those converters and see what happens. Be careful though, I ended up breaking the black plastic cover on one and to make matters worse, the metal covers then came off, exposing the guts of the converter. LOL, weird thing though, is that tuner #2 started to work after I basically destroyed that converter!! :)

Also, my cables seemed as though they were welded on the dang receiver. I did get them free and noticed a large amount of some white substance inside the male part of the cables. After I did get my new b-band converters, I tried to get one of the cables off the old converter and being that it was so tight and pasted with that white stuff, the inside of the converter broke off, connector and all still in tact. I never did get that piece of cable off that comes out of the converter and connects to the receiver. I am still trying to figure out what that white stuff is and why it caused the connections to become so tight. It almost seems like some type of electrolysis.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top