DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
14,718 Posts
Discussion Starter · #1 ·
Does anyone else in DFW expierence excessive drop outs to a blue screen on our Fox HD local? Last night made the WS unwatchable, samething tonight.
 

·
Registered
Joined
·
4,779 Posts
It was pretty bad over the air as well. I was watching it on one of my HR10-250s (not 6.3a) and was seeing some serious stuttering. I know it wasn't the drive because no other channel was having issues.
 

·
Cool Member
Joined
·
19 Posts
I also live in the DFW area but I don't have the MPEG4 Locals but instead I have the D* National Locals on CH. 88 which comes out of NY. I too was watching the WS and had Video dropouts to black and momentary audio dropouts!
 

·
Registered
Joined
·
14,718 Posts
Discussion Starter · #5 ·
KnbJckyAMS said:
I also live in the DFW area but I don't have the MPEG4 Locals but instead I have the D* National Locals on CH. 88 which comes out of NY. I too was watching the WS and had Video dropouts to black and momentary audio dropouts!
How can you get nationals? I'd love to.
 

·
Cool Member
Joined
·
19 Posts
sigma1914 said:
How can you get nationals? I'd love to.
It's been such a long time ago I really don't remember...But i know that Directv that to petition the stations for permission. I only got approved for NBC, CBS, and FOX. I live in an apartment and can't get any of those stations via my OTA antenna.

Actually I think I was just running over the channel and saw that it said to call so I called and they said that they had to petition the networks...So I was like what the heck! Got a card in the mail about two weeks after that...saying that NBC, FOX, and CBS approved my request and ABC denied it. So I then called D* and told them what the card said and they activated those three national channels.
 

·
Registered
Joined
·
14,718 Posts
Discussion Starter · #7 ·
Is anyone else seeing like an 8mm effect? It appears on non HD broadcasts.
 

·
Cool Member
Joined
·
11 Posts
sigma1914 said:
Is anyone else seeing like an 8mm effect? It appears on non HD broadcasts.
nothing on this end today... yesterday however, audio wasn't synced with video... live or recorded... and i mean way off like a coupla seconds, not the usual HD audio/video sync problem... with the recorded shows i had to pause every couple of minutes for a minute then hit play for the audio to sync up... but it would go out again after 5 minutes or so... very frustrating...

seems the only HD trouble i have seen is with the locals... espn, discovery etc... all seem to be problem free...
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top