DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 41 Posts

·
Hall Of Fame
Joined
·
1,528 Posts
Discussion Starter · #1 ·
I don't have the time to post all the problems I had since getting 10E8 a day or two ago but has anyone else had MORE problems since the update ? I know some are going to enjoy this.

The Bad :mad:

My perfectly working for months R-15 that never locked up, never missed any recordings, never had the progress bar sticking, never had a blue screen freeze, did all of the above and more. :mad: :mad: :mad: :mad: :mad: :mad:

Two lockups the first night, :mad: :mad: multiple recordings missed the first day, :mad: :mad: progress bar sticks all the time, :mad: :mad: the "do you want to change the channel" message sticks and it didn't change channels or record anything, :mad: :mad:, my entire screen turned blue twice with no PIP, it is now also much slower than before.:mad: :mad: :mad:

My 2nd R-15 that I had an occasional issue with is now slower than slow and froze up overnight and had to be reset, now has the progress bar sticking and an occasional black screen with using the 6 second rewind.

The Good:)

After two red button resets and finally pulling the plug to reset, much seems to be better except the progress bar and the slowness. I might do a full wipe and reformat but plan to monitor it over the weekend first and burn some shows to DVD.
 

·
Legend
Joined
·
244 Posts
Bobman said:
I don't have the time to post all the problems I had since getting 10E8 a day or two ago but has anyone else had MORE problems since the update ?
Working fine before the update and no problems since.
 

·
Banned
Joined
·
4,642 Posts
My only problems have been one lockup over night requiring a RBR and the loss of connectivity between 5 SLs and their episodes that required deleting and recreating those SLs.

None of the other problems you mentioned.
 

·
Hall Of Fame
Joined
·
2,473 Posts
Wolffpack said:
My only problems have been one lockup over night requiring a RBR and the loss of connectivity between 5 SLs and their episodes that required deleting and recreating those SLs.

None of the other problems you mentioned.
I wish I would know if there where any broken SL's but it's hard to figure that out with the 100 limit on the todo list. If I have any I usally don't find them till much to late. Where they 100% broken?
 

·
Mentor
Joined
·
42 Posts
I noticed I got the update on 10/25 and my unit recorded all scheduled programs in the last two days. I have watched four of them and no problems. I have had very few problems (sticking time bar occassionally and twice the black screen). I had to do a RBR about two weeks ago because the unit got locked after the black screen.
 

·
Legend
Joined
·
136 Posts
Bobman,

Hey thats kinda funny now that you are having problems with 10E8 I haven't
had any issues with either R15 I own. You usually always post your not having any issues or only minor ones.

I thought 10E8 fixed the problems I was having with the lockups.

But Bobman you know out of all the compliants you hear on hear either everyone was lying or it was a matter of time before these issues actually affected you.

The truth is the R15 is a flawed offering that I think we are all hoping this big update later this year will resolve.

If you own a R15 exspect to have problems with it.
If you don't consider yourself lucky and keep your fingers crossed.

I am keeping my crossed since the last update I haven't had to restart once.
I wonder how long can I go before an issue.

Keith

Bobman said:
I don't have the time to post all the problems I had since getting 10E8 a day or two ago but has anyone else had MORE problems since the update ? I know some are going to enjoy this.

The Bad :mad:

My perfectly working for months R-15 that never locked up, never missed any recordings, never had the progress bar sticking, never had a blue screen freeze, did all of the above and more. :mad: :mad: :mad: :mad: :mad: :mad:

Two lockups the first night, :mad: :mad: multiple recordings missed the first day, :mad: :mad: progress bar sticks all the time, :mad: :mad: the "do you want to change the channel" message sticks and it didn't change channels or record anything, :mad: :mad:, my entire screen turned blue twice with no PIP, it is now also much slower than before.:mad: :mad: :mad:

My 2nd R-15 that I had an occasional issue with is now slower than slow and froze up overnight and had to be reset, now has the progress bar sticking and an occasional black screen with using the 6 second rewind.

The Good:)

After two red button resets and finally pulling the plug to reset, much seems to be better except the progress bar and the slowness. I might do a full wipe and reformat but plan to monitor it over the weekend first and burn some shows to DVD.
 

·
Hall Of Fame
Joined
·
2,496 Posts
Well I don't know why but I know for pretty much the first time it flat out missed a recording yesterday. Luckily it wasn't one of my shows. UNLUCKILY it was the S.O. and she wasn't pleased. It skipped Gilmore Girls for her. Now I am not yet from out of town working and she just told me about it this afternoon so I haven't had time to look into why it happened. I'm hoping since it's a busy night it just overlapped with something else I record that has a higher priority. :)
 

·
Banned
Joined
·
4,642 Posts
cabanaboy1977 said:
I wish I would know if there where any broken SL's but it's hard to figure that out with the 100 limit on the todo list. If I have any I usally don't find them till much to late. Where they 100% broken?
I noticed mine by going into the prioritizer and the R15 telling me there were no upcoming episodes....when I knew there were.
 

·
Banned
Joined
·
4,642 Posts
Clint Lamor said:
Well I don't know why but I know for pretty much the first time it flat out missed a recording yesterday. Luckily it wasn't one of my shows. UNLUCKILY it was the S.O. and she wasn't pleased. It skipped Gilmore Girls for her. Now I am not yet from out of town working and she just told me about it this afternoon so I haven't had time to look into why it happened. I'm hoping since it's a busy night it just overlapped with something else I record that has a higher priority. :)
That's rigt Clint. You can check history when you get back. That'll tell you what happened. :rolleyes: :lol:
 

·
Hall Of Fame
Joined
·
1,790 Posts
My SL's broke a few weeks back, but I'm pretty sure it was before 10E8. I don't think I've had any new, more frequent or more severe problems with 10E8. Just the standard fare!
 

·
Banned
Joined
·
4,642 Posts
It's a PITA when that happens because you just don't know.

Earl, do you know if this problem had been identified by DTV and if it will be fixed in the next big update?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Wolffpack said:
Earl, do you know if this problem had been identified by DTV and if it will be fixed in the next big update?
Which specific problem?
The recording, but not knowing why?

With regards to the next release, I hopefully will get the final revision of the release notes next week... so I can start to drop "hints" if not post the whole thing.

If the testing cycle goes well this weekend, it is plausable that next week we may start to see the next version rollout.
 

·
Hall Of Fame
Joined
·
2,496 Posts
Wolffpack said:
That's rigt Clint. You can check history when you get back. That'll tell you what happened. :rolleyes: :lol:
Well the history sort of tells me what was up. I have to look at what else was recorded at the same times to see if anything lines up. Kind of a manual history :)
 

·
Super Moderator
Joined
·
12,863 Posts
I'm in Seattle, and BOTH of my R15's have also exhibited problems, similar to yours, since the 10E8 update. They have missed recordings. They have recorded half a program, and then gone to black screen. I have done resets on both, and on one I deleted all SL's and re-entered them. We'll see what happens.

But, my problems did not start at the time I received 10E8. They did start after I got it, but I can't specifically corrolate 10E8 with the problems.

I suspect (strongly) that is has more to do with showcase pushes. I think when they do that, something screws up the otherwise working R15. HEY DIRECTV - STOP PUSHING SHOWCASES FOR AWHILE UNTIL YOU GET THIS THING FIXED PLEASE.

Anyway, I am another person with a couple of R15's that were working pretty good (one very well, one with a different problem that has been resolved), now with both of them being very flakey.

My wife just advised me that it's time to call DirecTV and get a credit for service not rendered. For the first time, she missed something she had recorded and wanted to see (black screen half way through).

Carl
 

·
Hall Of Fame
Joined
·
1,448 Posts
I can tell you that at least for me, the last upgrade the model 300 got hasn't been any better (104B I believe it was, end of Aug). My R 15 locked up three times in one day, took almost two days to fully re-populate the TDL. And now it totally ignores my Colts games. I have a series link set for the games and it ignores them. If I do a keyword search for Indianapolis Colts, it now shows in the search results shows that have zero to do with the Indianapolis Colts. Same if I do a keyword search "Colts", sports-football. I have deleted all of my series links and re-entered them, not once or twice but three times over the last few weeks and it resolves nothing so I finally gave up. I have to continually "babysit" the TDL to try and make sure my shows are there, even then there are certainly no guarantees. It also ignores the number one priority in the prioritizer, not to mention it continually rearranges my prioritizer which bothers me no end. I am truly beyond fed up with the R 15 and its antics. Something needs to change and fast.
 

·
Banned
Joined
·
4,642 Posts
Earl Bonovich said:
Which specific problem?
Broken SLs. In which you pull up a SL and it shows no future episodes when there are. Deleting and readding the SL fixes the problem. In the mean time your unit doesn't record any shows for that SL.
 

·
Hall Of Fame
Joined
·
1,448 Posts
Wolffpack said:
Broken SLs. In which you pull up a SL and it shows no future episodes when there are. Deleting and readding the SL fixes the problem. In the mean time your unit doesn't record any shows for that SL.
Thank you Wolffpack for bringing up that issue. I've had that also, many times it's very frustrating when it says there are no episodes scheduled but they are listed right there in the program guide. Something I'd like to add, one of the last times my R 15 locked tight was when I was doing a search for Gene Simmons Family Jewels, as soon as I typed "GE" that was it, the R 15 was gone :mad: (if someone has already mentioned that particular letter combination causing locking up of the R 15, I apologize for repeating an issue).
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Wolffpack said:
Broken SLs. In which you pull up a SL and it shows no future episodes when there are. Deleting and readding the SL fixes the problem. In the mean time your unit doesn't record any shows for that SL.
Ahh.. Yes, I submitted that to them and I know they where looking at it to make sure it was corrected.
 

·
Banned
Joined
·
4,642 Posts
MercurialIN said:
Thank you Wolffpack for bringing up that issue. I've had that also, many times it's very frustrating when it says there are no episodes scheduled but they are listed right there in the program guide. Something I'd like to add, one of the last times my R 15 locked tight was when I was doing a search for Gene Simmons Family Jewels, as soon as I typed "GE" that was it, the R 15 was gone :mad: (if someone has already mentioned that particular letter combination causing locking up of the R 15, I apologize for repeating an issue).
That problem has been around and not just with that combination. At one point "SE" had the same results....but only for some people. Wait about 24 hours and then it's no longer a problem. But it is something that needs addressing.
 

·
Hall Of Fame
Joined
·
2,473 Posts
Wolffpack said:
I noticed mine by going into the prioritizer and the R15 telling me there were no upcoming episodes....when I knew there were.
The only issue with that is you don't know if it's really working untill right before the show. Where you waiting till right before the show to check (just wondering)? With the todo list limited to 100 and then the prioritizer not letting you into the show unless it's in the todo list it's all a mess.

Oh, side note. I found Tivo's history to be useless the other day. It recorded a partial show of how I Met your Mother on Monday (a whole 1 to 2 seconds) so I deleted it and then went to look at history and it see what happened that day. What did I get but it telling me that the show was canceld by me the user. It also had the info on the day the program was recorded. I wanted to see what happened on the day of the recording but that info seems to be gone?

I hope that when they tweak the history on the R15 that they make it like the UTV's. On the UTV it showed what happened when it happened, not on the day the program was recorded. I liked that because I could see that the program recorded or didn't record on the day it was on and then see what day I deleted it. That way even after I deleted something I could research it to see what was going on. I was also easier to see if I had bulked deleted something by accident because you could see what was deleted together.
 
1 - 20 of 41 Posts
Status
Not open for further replies.
Top