DBSTalk Forum banner
1 - 3 of 3 Posts

·
New Member
Joined
·
1 Posts
Discussion Starter · #1 ·
We have been traveling across the US using our Datron Cruise TV STS-200 receiver for a few years. Our current trip is from Southern California to Des Moines, Iowa, and we lost all Direct TV connection during rough road conditions near Albuquerque, NM. Over the past few days we have had a Direct TV authorized Service Representative check our system, and they content that there is no signal from the satellite dish. I went on to the roof and removed the cover, and observed the following: 1.) when power is turned on the dish responds by moving clockwise approximately 10 degrees, and then returns to top dead center. The drive motor can be moved by hand, and mechanically everything seems to be connected and functioning. On a Datron site we did find some information indicating that Datron has left the business, and that Direct TV's new satellite has a new software upgrade that will not allow us to lock onto the signal. Should anyone have knowledge of this problem . . . and/or a potential fix, please HELP! Thanks, Dottie
 

·
Godfather
Joined
·
549 Posts
Probably the only "fix" is going to be installing a new in-motion dome antenna like the ones made by Winegard, KVH, or King.

Since these are SD-only systems the dome is usually just aiming at the 101 satellite. I don't think anything has changed with it recently.

Keith
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top